Video Screencast Help

Altiris Deployment Solution

Results for Altiris Deployment Solution

I need a solution Can somone confirm where the BDC package should replicate to on a site server. I have it replicating here : (E being the install directory) E:\Altiris\Altiris ...
Forum Discussion by JannasTo | 07 Apr 2014 | 1 comment
I need a solution Hello,   After updating Boot Disk creator to WinPE 4.0 x64. Automation jobs does not run. I use this to boot new laptops using bootable usb that has automation ...
This issue has been solved
Forum Discussion by pashyn | 08 Apr 2014 | 1 comment
I need a solution Good afternoon.  We use DS7.1 to push a ghost Image (.gho) file to the machine.  The techs need to Rename the machine to match our internal asset tag number (not ...
This issue has been solved
Forum Discussion by mhendel05 | 17 Apr 2014 | 25 comments
I need a solution DS 6.9 SP6 - clean install.  WinPE x64.  Ghost64.exe version is 12.0.0.4570 I have a Windows 7 ghost image that I'm trying to use a regular "Distribute ...
Forum Discussion by Lark | 03 Apr 2014 | 8 comments
I need a solution Since the upgrade from 7.1 to 7.5 might have messed up the entire server, are there any documents and/or tips to uninstall the software and start over? I want to make ...
Forum Discussion by Cyclones92 | 03 Apr 2014 | 5 comments
I need a solution Hi there,   I just want to know if Altiris 6.8 Build 282 SP1 can be installed on Windows 2008. I will manage only Windows XP devices, not Windows 7 or any ...
Forum Discussion by RobiGon | 03 Apr 2014 | 2 comments
I need a solution Looking for a linux driver for Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 0C). I need this for a new thinclient HP ...
Forum Discussion by XB | 03 Apr 2014 | 1 comment
We hope you'll enjoy this document comparing the two currently supported versions of Deployment Solution: 6.9 and 7.5 (7.1 is technically still supported, but has reached EOL status and is not discussed except in passing.  Another version of this ...
Article by Thomas Baird | 02 Apr 2014 | 1 comment
I need a solution We  upgraded from SMP 7.1 SP2 to 7.5. I am using jobs/tasks for deploying images. Everything worked well under 7.1, but now with 7.5 the Reboot to pxe task is not ...
This issue has been solved
Forum Discussion by MJammer | 10 Apr 2014 | 17 comments
In some environments it is necessary to have the location of the large files that Altiris creates on another hard drive. This was often done by installing the agent to another drive. The location of where the "space hog" files are kept have ...
Article by DeaDraug | 07 Apr 2014 | 0 comments