Video Screencast Help

Deployment Solution

Results for Deployment Solution

I need a solution Hey All, I am new to altiris and I need some help.  I am trying to create several jobs to run through Altiris DS 6.9 to deploy out to a Microsoft Surface Pro 3.  ...
Forum Discussion by noob1175 | 23 Jun 2015 | 2 comments
Ever wondered how to map a complex Deployment Server Console tree by interrogating the eXpress database, in order to identify the correct location of a job?    A customer recently had this requirement, so I thought that I would share the SQL we ...
Download by SK | 23 Jun 2015 | 0 comments
A little while ago, I wrote a script which aimed to make the documentation of our Windows firewalls a bit easier. Ideally I wanted something which could be nicely cut-and-pasted into some server documentation. It needed to work across our ...
Blog Entry by ianatkin | 22 Jun 2015 | 0 comments
I need a solution About a month ago we built a new NS on a virtual server running WinServer 2012. I have finally gotten most of the kinks worked out and we are able to deploy images ...
Forum Discussion by s1rGr1nG0 | 19 Jun 2015 | 2 comments
I need a solution Hey Everyone, I have an issue when trying to deploy/capture images, it goes through the process of authenticating and mapping the deployment share, and completes ...
Forum Discussion by CGHSnsw | 18 Jun 2015 | 1 comment
I need a solution Hi, I'm planning to incorporate LINUX PE in our existing DS 6.9 SP6 environment, we currently use WinPE4 and the load times are extremely slow - heard Linux ...
This issue has been solved
Forum Discussion by vikod | 17 Jun 2015 | 1 comment
I need a solution We're in the process of implementing Deployment Solution 7.6 and have run into sevral issues using it successfully with Macs.   We're trying to deploy a ...
Forum Discussion by shortjt | 16 Jun 2015 | 0 comments
I need a solution Hello, I have upgraded to SMP 7.6, and have created a Preboot Configuration image using WinPe 3.1.  Adding drivers via the SMP console works great for NIC and ...
Forum Discussion by nande1965 | 16 Jun 2015 | 3 comments
I need a solution Greetings, Is there anyway to import Mac OS images that have been captured outside of Altiris7.6 into the SMP? Thanks. I do not believe there is I ...
Forum Discussion by mabdelnabi | 16 Jun 2015 | 1 comment
The attached reports will show the licenses that are installed with the amount of licenses being used and the product the license is for(license status). The second report is a drill down from the first that will allow double click on the ...
Download by eglismann | 15 Jun 2015 | 1 comment