Video Screencast Help

Deployment Solution

Results for Deployment Solution

I need a solution Hello, I'm using Altiris 6.9 in a pretty basic way. We use the PXE "F12" option. I was wondering, if I can PXE boot to any bootable ISO of my ...
Forum Discussion by RDabate | 26 Feb 2009 | 2 comments
I need a solution First, I know the forum is moving today. Second, I need an answer today, so I'm a little worried this will disappear in the shuffle. Environment: HP ...
Forum Discussion by Michael King 3 | 25 Feb 2009 | 1 comment
I need a solution Hello I wanted to know if Altiris supports Server Core 2008 ? Altiris vs. Unattend? Altiris vs. ekstra applications installation like ...
This issue has been solved
Forum Discussion by Kenneth Larsen | 25 Feb 2009 | 11 comments
I need a solution I'm creating a RIP on a Win XP workstation (actually, I've tried two different workstations now). When I try to execute the newly created RIP, I get the ...
Forum Discussion by jihering | 25 Feb 2009 | 6 comments
I need a solution Hello All, I've hit a brick wall trying to come up with a solution to why .csv files won't import computers anymore in our deployment console. This ...
This issue has been solved
Forum Discussion by Djstewy | 25 Feb 2009 | 2 comments
I need a solution Hi Couple of questions I hoped someone would be able to answer for me. 1) What are the pro's and con's of both methods? 2) If I ...
Forum Discussion by Robert McArthur | 24 Feb 2009 | 1 comment
I need a solution Here is the situation. I have made a nice little set of jobs that help me to build our images with them. But on my IBM workstations many are uings Intel Pro drivers. ...
Forum Discussion by tmsmith2 | 24 Feb 2009 | 1 comment
I need a solution I want to send my clients a scheduled defragment task. I was told that altiris has a built-in feature that does just this. Is this true? I thought to create a package ...
Forum Discussion by rpleasan | 24 Feb 2009 | 1 comment
I need a solution Hi, I have a main site with a DS, and several remote sites with local PXE and shares using DFS to copy all images. I would like to deploy software to ...
Forum Discussion by charlie126 char... | 24 Feb 2009 | 1 comment
I need a solution After applying the MP1 patch to Altiris DS 6.9 SP1, I cannot do "Quick Disk Image" or "Distribute Disk Image". My target machines are booting ...
This issue has been solved
Forum Discussion by Mike Rowland | 23 Feb 2009 | 2 comments