Video Screencast Help

Deployment Solution

Results for Deployment Solution

I need a solution  Hello, Having issues with deploying Fedora 8 image. I can create an image with no issue, but when I tried to deploy to same hardware running an XP image, or even ...
Forum Discussion by jbeaulau | 28 Apr 2009 | 0 comments
Since Symantec purchased Altiris some new training options have become available for Altiris training. With the budget’s getting smaller and the training needs getting larger, a new option is to take a virtual training class. This can save on travel cost ...
Blog Entry by John Atkins | 28 Apr 2009 | 2 comments
You are cordially invited to join the Altiris 7 First-Mover program. At ManageFusion 09 in Las Vegas, we announced the creation of the First Mover program for Altiris 7. For those who are looking to move to Altiris 7 over the next six months, we ...
Blog Entry by adtlink | 28 Apr 2009 | 1 comment
I need a solution The college I work for is going Green and is implimenting policies left right and center to reduce polution and power comsumption. So as a responcible IT Team we ...
This issue has been solved
Forum Discussion by JoshBauer | 28 Apr 2009 | 2 comments
In this article, we're going to automate A to B software migrations using the ASDK, NS Reports, NS SQL Tables and DS Jobs. When we're finished, dropping one job on the New machine will automatically install all defined software that ...
Article by Mike English | 27 Apr 2009 | 1 comment
I need a solution I realize there has been some discussion on this already, and I have gotten farther along based on that discussion, but I still have a question.   I have created ...
This issue has been solved
Forum Discussion by geek1 | 27 Apr 2009 | 6 comments
I need a solution Hi all, I have a problem with Win Vista deployment and hope anyone can help. I'm using DS 6.9 and could create a vista image from a member machine of my ...
Forum Discussion by Mustafa Abdel-Aziz | 27 Apr 2009 | 3 comments
I need a solution Is anyone else finding that scripts that ran under the previous version are no longer running? It's as-if 'On Error Resume Next' is being ignored (Even ...
Forum Discussion by MyITGuy | 26 Apr 2009 | 0 comments
I need a solution When trying to install HII tools 3.1.0 on Deployment Server 6.9 I get te following error. 'Deployment Server 6.8 not found. HII tools must be installed on a ...
Forum Discussion by NPCSUPPORT | 26 Apr 2009 | 4 comments
I need a solution Can anybody give me (or point me to) a good step by step guide on how to do a scripted os install in Altiris. We currently use DS 6.8. I want to create a scripted ...
Forum Discussion by respersen | 24 Apr 2009 | 6 comments