Video Screencast Help

Altiris Deployment Solution

Results for Altiris Deployment Solution

I need a solution In my environment the network team does not want IP helpers used for Altiris. So I have been using PXE Forced Mode (Option 43/vendor encapsulated options) for CMS/DS ...
Forum Discussion by Eric_UMD | 04 Jun 2014 | 2 comments
I do not need a solution (just sharing information) A customer of mine had an issue with deploying a Windows 7 32-bit image to some computer models. On first boot an error popped up ...
Forum Discussion by LCode | 04 Jun 2014 | 0 comments
I need a solution I'm unable to deploy an image on Lenovo T440P. Here is the rundown: Deployment Server 6.9 SP6 (WinPE 4.0) I've tried Windows 8 drivers from Intel ...
Forum Discussion by StevenB. | 03 Jun 2014 | 6 comments
I need a solution Good day! I am running Altiris 7.5 and when I send a computer a command to reboot into PXE the NT Authority Shutdown prompt comes up prior to reboot. It has the usual ...
Forum Discussion by JoeKocenko | 03 Jun 2014 | 0 comments
I need a solution Currently running Deployment Solution 7.5.  I would like to create an image for Windows 7 Deployment.  In the past with Windows XP I was successfull in using the MAK ...
Forum Discussion by vmangogna | 03 Jun 2014 | 4 comments
I need a solution Hi I want to do SOI installs of Linux Distributions than is not officially supported. Currently it is mainly CentOS and Ubuntu that I need to add SOI installs ...
Forum Discussion by Mikael Ulvesjö | 03 Jun 2014 | 1 comment
I need a solution If I change this regional settings to UK doing an Win soi install then t prompts me for regional settings whne doing install. If I leave as US its fine! Is this a ...
This issue has been solved
Forum Discussion by JannasTo | 03 Jun 2014 | 16 comments
I need a solution Hi, We are using Altiris DS 7.5 in our school environment. All the tasks are running fine except 'Apply System Configuration'. I use this task in the ...
Forum Discussion by kzhang | 02 Jun 2014 | 1 comment
We're happy to announce today the general availability of ITMS 7.5 SP1. Some of the highlights for this release include: 1.   Server and Client-side platform support updates Notification Server support for Windows Server 2012 R2 ...
Blog Entry by hugo_parra | 02 Jun 2014 | 82 comments
I need a solution Hello, We are testing DS implementation and have new models as our test machines. When machine is booted through automation (WinPE 4.0 64 bit) it stucks with ...
This issue has been solved
Forum Discussion by snm1502 | 02 Jun 2014 | 5 comments