Video Screencast Help

Backup Exec 3600 Appliance

Results for Backup Exec 3600 Appliance

I need a solution Hi all.  We configure a backup exec appliance with ESO and deduplication license, and we have 9 backup exec appliances with the Managed Server Rol, we share the ...
Forum Discussion by Rockdrigo | 03 Jul 2015 | 2 comments
Hi, I'm new to Symantec Back Exec Technology. I know some basics in this product. I would like to do certification on it. Can anyone share your valuable suggestions on it and share the related exam dumps for me. Thanks in advance, ...
Idea by Suresh Pabba | 28 Jun 2015 | 1 comment
The future of data virtualization starts here We are seeking participants for the Veritas Velocity Alpha program, starting at the end of July. This is a unique opportunity to be part ...
Blog Entry by Kate Lewis | 25 Jun 2015 | 0 comments
I need a solution It is the first time it happens, I have the feeling that not freeing up space, as could free up space? or check that it can be happening? ...
This issue has been solved
Forum Discussion by Jonbs | 18 Jun 2015 | 2 comments
I need a solution Hi, Forgive my English first, I have configured a Hyper-V cluster with two nodes and a storage cabin. When I make a backup of the cluster gives me a different ...
Forum Discussion by Jonbs | 16 Jun 2015 | 4 comments
I need a solution Hi All, currently do we have an disk space issue on the Backup Exec 3600 R3 appliance. I tried to delete the expired backup sets, but it dont work. I try the ...
Forum Discussion by Backup24 | 12 Jun 2015 | 4 comments
I need a solution Upgrade-Appliance is not a recognized Commandlet. Kindly assist on the way forward i need to upgrade backup exec 2012 to 2014. Anyone with  TECH215884 hotfix ...
Forum Discussion by willyrop18 | 08 Jun 2015 | 4 comments
I need a solution Hi,  I have a Windows cluster running MS SQL server. I want to install the backup agent on it in order to take the backup, I am wondering if I will install the ...
This issue has been solved
Forum Discussion by adeelarifbhatti | 05 Jun 2015 | 3 comments
I need a solution Hi all, i'm having a strange problem with the update of remote agents from CASO to servers. Apparently everything works fine but i can't simply right ...
Forum Discussion by paolo.francolini | 03 Jun 2015 | 8 comments
I need a solution Hi all, We all know BE can receive Windows security update via the web UI. Now I have found discrepancy in the "installed updates" tab between the CAS ...
Forum Discussion by JPoon | 28 May 2015 | 3 comments