Video Screencast Help

Backup Exec 3600 Appliance

Results for Backup Exec 3600 Appliance

I need a solution Good Morning. I am currently in the process of setting up and configuring 9 new BE Appliances we recently purchased to replace our current Backup Exec ...
Forum Discussion by mr.mdoyle | 12 Nov 2014 | 4 comments
I need a solution Hi, according to SCL there's still no official support for RHEL 6.6, which basically leads to "i'll wait to update until it's supported". ...
This issue has been solved
Forum Discussion by paolo.francolini | 06 Nov 2014 | 2 comments
I need a solution Hello! When I back up virtual machine from VMWare vCenter, it doesn't appear in my backup and restore tab.  So, backup completes successfully, but I ...
This issue has been solved
Forum Discussion by msolovey | 04 Nov 2014 | 12 comments
I need a solution Dear, I have installed 2 x backup exec appliance 3600 r3 version.  After installed a backup exec appliance, it is working porperty. However, management service ...
This issue has been solved
Forum Discussion by Kelvin@HK | 03 Nov 2014 | 1 comment
I need a solution Guys I have 2 appliances. My data growth is growing at a huge rate and I'm struggling to keep a hold on the amount of server backups taking place. I'm ...
This issue has been solved
Forum Discussion by Fergieman | 24 Oct 2014 | 5 comments
I need a solution Hi There, I've issue in Backup Exchange with EXEC 2014 Appliance 3600 ad below detailes (sorry for long) Exchange Version: Enterprise 2013 SP1 BN: Version ...
Forum Discussion by HanyMC | 23 Oct 2014 | 6 comments
What is Backup and Recovery ? Backup and Recovery, an essential component of any data protection strategy, protects your organization's critical data and systems against data loss and disasters. Backing up your organization's ...
Article by GSO Customer Tr... | 22 Oct 2014 | 0 comments
I need a solution Hi, I have an appliance 3600 with backup exec 2014 so I want to create a other user for backup exec. For example, the user administrator is the default account and ...
This issue has been solved
Forum Discussion by charlesgoat | 22 Oct 2014 | 4 comments
I need a solution Hi,  I updated my appliance to version 3600.R3. After the update I can see a large amount of log files in the directory "C:\Users\All ...
This issue has been solved
Forum Discussion by Andrzej.K | 21 Oct 2014 | 6 comments
I need a solution Hi, I reset my appliance to factory settings and upgrade backup exec 2012 to backup exec 2014 and works very fine, so I update windows and backup exec and install all ...
Forum Discussion by charlesgoat | 20 Oct 2014 | 4 comments