Video Screencast Help

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution i have installed SSR monitor tool and add some ssr agent on it on this tool only full image backup status is showing not showing file folder backup status on the ...
Forum Discussion by rupesh.naik45@y... | 15 Oct 2014 | 1 comment
I need a solution I am new to SSR, but am a long time Ghost user. Win 7-64 SSR 2013 11.0.2.49853 Desktop up to date. During the initial backup of a 2Tb drive there was a power ...
Forum Discussion by TenOC | 15 Oct 2014 | 1 comment
I need a solution Hi All, I am trying this software out for a client and looking for some help on the best way to set it up.  Here is what we want to achieve: 1x Server to ...
Forum Discussion by Realmcom | 14 Oct 2014 | 3 comments
I need a solution Hi,   The BESR job is failing with the following error: (-- The job failed with the following error: The directory is invalid.   What could be the ...
Forum Discussion by lanloun | 13 Oct 2014 | 6 comments
I need a solution When using SSR 2013 to backup and restore the domain PCs, is it need to exit domain before backup and join the domain after the PC is restored, or SSR 2013 only ...
Forum Discussion by xwx748 | 13 Oct 2014 | 3 comments
I need a solution About the SSR os backup ,It used many memory, the following were the monitor log about  Before running(before 06:00:01), Running(06:00:01~~06:05:01) , After ...
Forum Discussion by ddele | 13 Oct 2014 | 0 comments
I need a solution Win 7-64 SSR 2013 11.0.2.49853 up to date. I have used Ghost since version 1 and love it.  Ghost has never failed me.  Now I have a 3tb and Ghost does not suport ...
Forum Discussion by TenOC | 11 Oct 2014 | 4 comments
I need a solution Recently the external drive I use for backups (a USB connected Dell Expansion Drive) failed.  Today I received a replacement (same type drive).  I choose to delete the ...
Forum Discussion by MikeInPoulsbo | 09 Oct 2014 | 1 comment
I need a solution I currently have a license for Symantec System Recovery 2013 and it seem to be working fine on a NAS (Windows Storage Server 2012 64 bit).  I have not yet had a need ...
This issue has been solved
Forum Discussion by TheKid7 | 09 Oct 2014 | 3 comments
I need a solution Hello,   We are testing for a few customers the restore procedure for the first time. Those customers have made backups with Symantec System Recovery over the ...
This issue has been solved
Forum Discussion by Nico van Elteren | 09 Oct 2014 | 12 comments