Video Screencast Help

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution I am having a problem with my laptop in recovering the data on one of the partition. On my laptop, I had PGP-WDE installed with C: and D:. On C: the OS, WinXP was ...
Forum Discussion by Amirdeenj | 11 May 2014 | 2 comments
I need a solution We get the error message: snapshot failure while using volume shadow copy service . please check application event log for VSS errors. error code: endcreate snapshot ...
This issue has been solved
Forum Discussion by shahar | 11 May 2014 | 5 comments
I need a solution I have downloaded and extracted the files but don't know how to get it to run. For install symantec system For install symantec system recovery 2013, you ...
Forum Discussion by Racing121 | 09 May 2014 | 1 comment
I need a solution Hello, I need to install symantec system recovery 2013 on our clients site and before that I need to test it on my tesing environment. I downloaded the trial ...
Forum Discussion by HashimAbbas | 08 May 2014 | 1 comment
I need a solution What's the operation of ssr 2013 fully backup linux system? For example , backup a server of  rhel 6.1,  symsr -b  device or volume name, but only use a device or ...
Forum Discussion by CHONG WU | 07 May 2014 | 2 comments
I need a solution I have the backup destinations set to  "Automatically optimize storage". The main default drives are fine, but the backup drives are getting full. They are ...
Forum Discussion by renegade34g | 07 May 2014 | 0 comments
I do not need a solution (just sharing information)     How to fix Error EC8F17B7: Cannot create recovery points for job: Drive Backup of System Reserved (*:\), (C:\). ...
Forum Discussion by RDM | 06 May 2014 | 0 comments
I need a solution Get the following error when trying to open Image from Desktop Pc - As attached. I have tried direct Granular Restore but this require Outlook to run on the machine. I ...
This issue has been solved
Forum Discussion by vixal | 06 May 2014 | 21 comments
I need a solution Hello, we have a new 2012 R2 server and backupo exec 2014 does not work as noted on the Symantec site. We have Symantec System Restore 2013 and wonder what best ...
Forum Discussion by Dynamic SM | 05 May 2014 | 4 comments
I need a solution Hello, We have a backup job for 2 different external drives. The regular backup is performed ok most of the times, but we have problems with the offsite copy: ...
This issue has been solved
Forum Discussion by shahar | 05 May 2014 | 11 comments