Video Screencast Help

10.x and Earlier

Results for 10.x and Earlier

I need a solution Hii Guys, We recently upgraded our SQL server from 2008 R2 to server 2012. But after updating the backup of the database keeps on failing. The error ...
This issue has been solved
Forum Discussion by sanjay manghnani | 31 Mar 2014 | 6 comments
I need a solution i run a full backup today via SBE 2010r3. After it completed, i run a differential backup at once, but the SBE shows the backup exec agent was not used to create he ...
Forum Discussion by DemonLord | 26 Mar 2014 | 2 comments
I need a solution Hello  I need to test BE10 on tape library that has many slots and robotic is there is any software can i use it to create VTL    please give me link to ...
This issue has been solved
Forum Discussion by A.sherif | 24 Mar 2014 | 8 comments
I need a solution Hi, I backup my MS Exchange 2007 datastores from a remote server, but until recently they fail with this error. This has occured since we nearly filled the C drive ...
Forum Discussion by MorkSherwood | 18 Mar 2014 | 16 comments
I need a solution   we somehow have this bacukup exec 9.1 server which recently stopped as bot drive didnt come up, we just have C: drive contents  and need to restore   backupexec ...
Forum Discussion by Deepa Kalra | 15 Mar 2014 | 5 comments
I need a solution On our datacenter we have DPM 2012 but we need to test BE10 13.0 on production at the same time that DPM working, once backup exec working fine backup and restor we ...
This issue has been solved
Forum Discussion by A.sherif | 14 Mar 2014 | 6 comments
I need a solution When encrypting backup exec tape, the encryption requires a passphrase but I believe it is also tied to the user, so a quick scenario based question. Backing up ...
Forum Discussion by CA443 | 24 Feb 2014 | 2 comments
I need a solution Hi, We are using Backup Exec 10.0 to back up Windows 2008 servers to a NetApp FAS270.  All of our servers except one are working successfully; when I look at the ...
Forum Discussion by t_harding | 24 Feb 2014 | 4 comments
I need a solution Hi all, This seems like a pretty straightforward thing to do but I cant get it to work. All I want to do is copy a vhd from a backup tape. I dont want to restore ...
Forum Discussion by bino85 | 20 Feb 2014 | 4 comments
I need a solution Bonjour à tous, Je me demande comment je peux sauvegarder mon NAS(NAS4FREE) avec le logiciel Backupexec 2010 R3 ? car le logiciel ne veut pas se connecter a un ...
This issue has been solved
Forum Discussion by tilou2991 | 19 Feb 2014 | 2 comments