Video Screencast Help

10.x and Earlier

Results for 10.x and Earlier

I need a solution I have Windows 2003 Server RS running Backup Exec 10d and have data around 300GB but it doesn't take the backup in one tape (LTO3). Before it used to work fine ...
This issue has been solved
Forum Discussion by amshaikh | 20 Nov 2013 | 6 comments
I need a solution Hi Team, Does Symantec Supports, Disk pool from Netapp via CIFS / iSCSI  ? Also do we have any performance comparision betwn iscsci and CIFS based diskpools ? ...
This issue has been solved
Forum Discussion by Kamal_SA | 19 Nov 2013 | 5 comments
  Olá, vou deixar aqui exemplos de políticas de backup para alguns ambientes, pois quando comecei a trabalhar com backup, não havia muita informação a respeito, e hoje em dia também não se tem muita informação sobre políticas de backup em português. ...
Blog Entry by heltonfranklinc... | 14 Nov 2013 | 0 comments
I need a solution Dear all, I'm looking for reporting solution. I have a CASO server and give or take 15-20 BE 2010 servers.   The think is that i to customize a lot of ...
This issue has been solved
Forum Discussion by Asen Zahariev | 07 Nov 2013 | 3 comments
I do not need a solution (just sharing information) Hello, What is the purpose of the folders [Common Views,Deferred Action, Finder, Freebusy Data, Schedule, Shortcuts, Views]? Do they ...
Forum Discussion by rrealejo | 05 Nov 2013 | 2 comments
I need a solution I am using two 1TB external hard drives for my backups which I use 1 at a time swapping them out twice a week. This was working fine in the past but recently I am ...
Forum Discussion by sfucheck | 04 Nov 2013 | 1 comment
I need a solution Symantec Backup Exec 2010 R3 I am having trouble with my tapes in Backup Exec. Here is our process. We rotate the tapes every 5 weeks and relabel the tapes daily. ...
Forum Discussion by Camper | 04 Nov 2013 | 4 comments
I need a solution We are trying to backup a drive located on our server which is mapped to our unix server. The drive is mapped through NetDrive the backup destination is USB drive ...
Forum Discussion by DDS_Support | 24 Oct 2013 | 5 comments
I need a solution Hi there,   i am using symantec Backup exec 2010 . i have configured backup exec as a daily increamental and weekly full backup. but yesterday i faced a ...
Forum Discussion by Prakash Nailwal | 23 Oct 2013 | 4 comments
I need a solution Running Backup Exec 10 on W2K3 SP2.  We recently patched the server with Critical and Security Updates, now when we attempt to open the Backup Exec administration ...
Forum Discussion by wellssh | 22 Oct 2013 | 4 comments