Video Screencast Help

10.x and Earlier

Results for 10.x and Earlier

I need a solution Hi! We are using back up exec where I work. I am new with back up exec and have some questions. First let me explain how we use back up exec; we do a full backup disk ...
Forum Discussion by valley_girl1919 | 15 Oct 2013 | 2 comments
I need a solution We have symantec backup exec 2010. My 2010 exchange server failed running on server 2008 Im building a new server of 2010 exchange with server 2008 R2. ...
This issue has been solved
Forum Discussion by BBF Admin | 14 Oct 2013 | 3 comments
The Westin Waltham-Boston Hotel 70 Third Avenue Waltham, MA 02451 Wed, 23 October, 2013 - 8:30 - 12:30 EDT ...
Event by Jenna Cleaveland | 09 Oct 2013 | 0 comments
I need a solution Hello,   i have a question, i got Backup Exec 2010 and i would like to back up some windows XP computers. but i would like to backup them like a image so ...
This issue has been solved
Forum Discussion by joballo-nl | 09 Oct 2013 | 2 comments
I need a solution I'm running Backup Exec 10.0 on a very old server (Windows 2000). Our backups have been working fine on this machine for years with only the occasional failed ...
Forum Discussion by DMXDirect | 07 Oct 2013 | 14 comments
I need a solution Hello,  I use an IBM TS3100 connected to a 2008 virtualized server and im not seeing the drive in backup exec showing the newly updated firmware.  We are having issues ...
Forum Discussion by TJMurphy | 02 Oct 2013 | 2 comments
I need a solution Hi everyone. a few weeks back i posted this issue, but i found the solution installing an update. but now the issue appears again. the problem is than my ...
Forum Discussion by suarez | 02 Oct 2013 | 5 comments
I need a solution Can someone please share the Backup Exec Admin guide 9.x 1 ...
This issue has been solved
Forum Discussion by UttamG | 30 Sep 2013 | 3 comments
I need a solution Bonjour, J'aurais une question, nous avons changé un serveur windows server 2003 pour un windows serveur 2008 64 bits. Est-ce-que je peux réinstaller mon ...
Forum Discussion by bleblanc | 24 Sep 2013 | 2 comments
I need a solution Hello, I need some help.   I  have symantec Backup Exec on windows server 2003. Recently i have my backup failed with error: FirstStorage\blabla\Logs ...
Forum Discussion by gORLES | 18 Sep 2013 | 7 comments