Video Screencast Help

10.x and Earlier

Results for 10.x and Earlier

I need a solution I took over for an I.T. manager who used some DDS-3, DDS-4, and DAT72 tapes to backup a server several years ago. Those tapes are old backup media and we will wipe and ...
Forum Discussion by Goatberg | 09 Sep 2013 | 4 comments
I need a solution Hi All, I am using Symantec Backup Exec 10d for Windows Servers which is running on Server 2003 Standard version to do backup for 9 different servers. Now I have ...
Forum Discussion by clark.reyel | 08 Sep 2013 | 1 comment
I need a solution Hi, I am using symantec backup exec 10d to take backup of my 6 windows based and 1 linux based server. Symantec is taking too much time to take weekly full ...
Forum Discussion by vishnudabholaka... | 04 Sep 2013 | 3 comments
I need a solution Please help. Running Backup Exec 10d on Windows Server 2003. All of a sudden all jobs erroring out with same error message "The job failed with the following ...
Forum Discussion by dloney | 04 Sep 2013 | 10 comments
I need a solution Bonjour,   J'ai enlevé Backup Exec d'un serveur 2003 à cause de multiples problèmes, fait un nettoyage du registre, program files selon la ...
Forum Discussion by tecben | 03 Sep 2013 | 2 comments
I need a solution Logging onto a primary server in our network and going to create a new backup solution (daily / weekly), when I click on the following: Source > Selections ...
Forum Discussion by RichGF46 | 30 Aug 2013 | 9 comments
I need a solution Bonjour,   Suite à un problème avec la prise de copie de sécurité et le refut de faire une mise à niveau pour un problème sur le serveur, on a décidé de ...
Forum Discussion by tecben | 27 Aug 2013 | 3 comments
I need a solution Still running on Windows 98 and cannot get a backup to complete, it stops after asking do I want to to append? I can hear the tape run for about 30 seconds then it ...
Forum Discussion by twigfromga | 26 Aug 2013 | 3 comments
I need a solution Hi to all, unfortunately im having a problem restoring some folder. Some folders are restorable, but some are getting some error message like "selection list ...
Forum Discussion by dhie | 23 Aug 2013 | 3 comments
I need a solution Hello,   I have DELL Powervault TL4000 and two IBM Drives UKT 3580-HH5, which are updated to A.50/3.10e and B6W1 respectively. My issue is that one job is ...
Forum Discussion by am09 | 12 Aug 2013 | 5 comments