Video Screencast Help

11.x and Earlier

Results for 11.x and Earlier

I need a solution I'm having a pretty hard time loading the Agent for CPS 11d on my Dell PowerEdge 2950 server with Storage Server 2003 R2 x64. It's got Dual 3.0Ghz Dual-Core ...
Forum Discussion by Justin Glauber | 21 Nov 2006 | 9 comments
I need a solution I am getting conflicting stories from many Symantec people on how to have a backup to local disk and then send that backup to an offsite disk system for disaster ...
Forum Discussion by Stephen Wetzel | 21 Nov 2006 | 3 comments
I need a solution I have loaded remote agent on a remote computer in my domain. I used a domain adminstrators account to load the remote agent and Backup exec. In job setup windows ...
Forum Discussion by Joe McHale | 21 Nov 2006 | 9 comments
I need a solution Hi, Im looking to deploy BE v11d on our network for the CDP feature for data, exchange and active directory. As far as I understand the most efficient way to ...
Forum Discussion by Callum Shackleton | 21 Nov 2006 | 3 comments
I need a solution One of the biggest problems restoring user objects using Microsoft tools is "which groups" did the user belong to ? There are many groups in our Domain -- ...
Forum Discussion by Jeff Nussle | 21 Nov 2006 | 2 comments
I need a solution Hi, I want to move away from traditional tape backup. I am keen to use backup to disk folders but am currently investigating into how data is archived. If I got 2 ...
Forum Discussion by Matthew Wilcock | 21 Nov 2006 | 6 comments
I need a solution When running a backup of a remote windows 2003 server with remote agent, the job rate starts at around ~2000mb/min and runs there for almost 55 seconds. The network ...
Forum Discussion by Kirk Williams | 21 Nov 2006 | 5 comments
I need a solution One of our servers has multiple large volumes. Size range From 600GB to 1.67TB. E: 419GB F: 419GB G: 1.09 TB H: 1.63TB I: 558GB J: 558GB M: 1.63TB I have ...
Forum Discussion by mark green | 21 Nov 2006 | 2 comments
I need a solution Please can someone give me a definitive answer to the following: I have been told by BackupExec on one occasion that you do NOT pay for the pure remote agent which ...
Forum Discussion by David Knight 4 | 21 Nov 2006 | 1 comment
I need a solution We recently installed a Windows 2003 Storage Server x64 with a one TB RAID and a Dell PowerVault 132T with BE 11d. I backup all servers to the storage server disk ...
Forum Discussion by David Tracy | 20 Nov 2006 | 2 comments