Video Screencast Help

11.x

Results for 11.x

I need a solution Hello, We are evaluating Symantec BackupExec V 11d on a critical customer site using the Symantec BackupExec V 11d 60 days evaluation period, While testing recovering ...
Forum Discussion by Walid Samy | 13 Nov 2006 | 5 comments
I need a solution never used 11 before my q is to upgrade to v11 does v10 have to be installed on the server first? we�re getting new servers and Dell is shipping BA V10.1 and ...
Forum Discussion by Islam Kotb | 12 Nov 2006 | 5 comments
I need a solution Trying to install the eval and getting an error stating I need 2003 sp1, I have all the latest patches from windows update...what do I need to do to get this working? ...
Forum Discussion by robert bilderbach | 12 Nov 2006 | 2 comments
I need a solution Whenever I edit a job scheduled to run every weekday the start time in the Job Monitor/Jobs List moves forward by a day. The only way I've found to get the start ...
Forum Discussion by Ortho Lawton | 12 Nov 2006 | 5 comments
I need a solution Hello We are currently having both Netbackup and Backup Exec. Is there anyway to centralize the management by integerating both. I appreciate your help. ...
Forum Discussion by Alexander Alex | 10 Nov 2006 | 2 comments
I need a solution Hi, I have a question. We have a DELL PV-136T and I am having an issue with 11D. All four drives are online and I have plenty of scratch media but it keeps ...
Forum Discussion by Greg Profitt 2 | 10 Nov 2006 | 2 comments
I need a solution Does the new version fix the issue with "Access Denied" failures due to emails in mailboxes? This has been a headache for alot of customers of ours when the ...
Forum Discussion by Darin Jorgenson | 10 Nov 2006 | 8 comments
I need a solution We have an existing Windows Backup Exec server, and several windows clients. I'd like to introduce a Debian linux client. The web site and manual list support ...
Forum Discussion by Steve Robbins | 10 Nov 2006 | 1 comment
I need a solution The installing of the changer driver fails. Is there a workaround? While installing the drivers, the output is Scanning Hardware: Finding tape devices ...
Forum Discussion by Brian Debelius 2 | 10 Nov 2006 | 3 comments
I need a solution I'm going to be setting up a new GroupWise 7 server that will run on a Windows 2003 box. If I install Backup Exec 11 on the same box, will I be able to back up ...
Forum Discussion by Kevin Steele | 10 Nov 2006 | 3 comments