Video Screencast Help

11.x

Results for 11.x

I need a solution Hello: My company's support contract for Backup Exec allow us access to version updates. I know that I can download BE v11d as a demo, and saw on this ...
Forum Discussion by Mark Wettstein | 09 Nov 2006 | 2 comments
I need a solution I just installed BE 11d on a clean Win2003 server and created a Backup-to-disk device. Then I shut down the server and connected an Exabyte Packetloader. This is ...
Forum Discussion by Dirk Vieregg | 09 Nov 2006 | 1 comment
I need a solution Hello, To cut a long story short, I began downloading the SBS Trialware Version on Monday evening only to find that the download failed and the file was "no ...
Forum Discussion by Studio Two | 09 Nov 2006 | 2 comments
I need a solution I have a fresh new install of 11d. Only doing backup to disk. Any job I create will just hang as queued. The service account has full permissions to both the backup to ...
Forum Discussion by Jamie Starkel | 08 Nov 2006 | 13 comments
I need a solution Installing BE 11d on a Win2003 R2 x64 box with Exchange 2007 Beta installed. Install progress bar is at "Installing MSXML 4.0 SP2" when a "Windows ...
Forum Discussion by Karl Schissler | 08 Nov 2006 | 9 comments
I need a solution I am trying to set up a backup that includes continuous transaction log protection. The exchange server is a Clustered Virtual Exchange server. The backup to disk ...
Forum Discussion by John Butler | 08 Nov 2006 | 1 comment
I need a solution I just installed the newest version 11d, and am getting an error message v-79-57344-4608 - The backup-to-disk folder that was specified for this job must be on a local ...
Forum Discussion by Casey Wood | 08 Nov 2006 | 5 comments
I need a solution We are currently running BE 9.1 on Windows and backing up a HP-UX 9000 server running version B.11.00. There is a known issue with Backup Exec UNIX Agent 5.0 ...
Forum Discussion by Andy Clowes | 08 Nov 2006 | 4 comments
I need a solution Im looking for "how to migrate from BENT10d to BENT11d 64bit" on the same Hardware. In the moment it is a Dual Boot Installation for W2k3 32bit and W2k3 ...
Forum Discussion by Andreas Melzer | 08 Nov 2006 | 3 comments
I need a solution When BE11d is backing up the server it's running on I'm getting this error in the backup log:- Backup- SERVERNAMEV-79-57344-3844 - The media server was ...
Forum Discussion by Ortho Lawton | 08 Nov 2006 | 1 comment