Video Screencast Help

12.x and Earlier

Results for 12.x and Earlier

I need a solution Hello, I use an old version of backup exec for a 2003 DC which is also my fileserver. I added a NAS to my environment with the main share \\nas\backups. I ...
Forum Discussion by benben2410 | 11 May 2015 | 7 comments
I need a solution Can't start Backup Exec Service & login as well. When i am going to restart all the services it shows attached error. Please have a look over ...
Forum Discussion by sazzad | 29 Apr 2015 | 6 comments
I need a solution I have installed Symantec Backup Exec 12.5 agent(Push Installation) in Windows 2012 R2 server. I have followed bellow URL, but each time getting same error while start ...
This issue has been solved
Forum Discussion by sazzad | 28 Apr 2015 | 4 comments
I need a solution I have read the multiple threads about VSS error messages that pop up when you install a new USB HDD for backups and I am experiencing the same challenge.  Even ...
This issue has been solved
Forum Discussion by Dan-Ottawa-Char... | 16 Apr 2015 | 3 comments
I need a solution Hi, I've got that few times (Today 2 times), is there any article on this & whats the reason & how to fix this? ~r   BackUp Exec ...
Forum Discussion by akaki | 15 Apr 2015 | 1 comment
I need a solution Dear Experts, We use Symantec Backup Exec 12.5 to backup files, on a Windows Server 2008 R2 formatted as NTFS, to LTO4 tapes. Is it possible to delete individual ...
This issue has been solved
Forum Discussion by Oliver Buckie | 15 Apr 2015 | 4 comments
I need a solution Hi People, I have been running Backup Exec 12.5 and the Exchange Agent for close to 6 years without a hickup. After the last restart of the media server the ...
This issue has been solved
Forum Discussion by xcoder | 14 Apr 2015 | 12 comments
I need a solution Hi Everyone, I'm experiencing extremely slow job rates and other odd issue's after changing our server that hosts Backup Exec. Previous setup - no ...
Forum Discussion by Richard_2222 | 14 Apr 2015 | 5 comments
I need a solution Hi, In my backup exec 12 (ver-14). tryuing remove a server from the list in which never backed up anything. But after removing (right click & remove), that ...
Forum Discussion by akaki | 11 Apr 2015 | 5 comments
Webcast Thu, 23 April, 2015 - 10:00 - 11:00 PDT Join our upcoming webcast to learn about the top ...
Event by Elspeth Magoria | 09 Apr 2015 | 1 comment