Video Screencast Help

12.x

Results for 12.x

I need a solution Please can we have an urgent fix for the incorrect date format for the UK in BE 12 It was correct in all earlier versions (24hr dd-mm-yyyy) but has now ...
Forum Discussion by Custom Networks | 30 Mar 2008 | 4 comments
I need a solution Hi, I currently run Backup Exec on a Windows Server 2008 Enterprise Machine. I've created a Service Accounts which has full Domain Admin privileges. With ...
Forum Discussion by LukasBeeler | 30 Mar 2008 | 1 comment
I need a solution Hi I am new new to this  board, I am getting intermittently error messages   this one: <<<Type Category Message Time Alert Received Job ...
Forum Discussion by alev | 30 Mar 2008 | 0 comments
I need a solution I've just installed Hotfix 300699 on my 32 bit BE 12 media server http://seer.entsupport.symantec.com/docs/300699.htm using LiveUpdate   The ...
Forum Discussion by Ortho Lawton | 30 Mar 2008 | 0 comments
I need a solution I have recently upgraded my backup exec installation to version 12 and cannot push agents to any servers.  I uninstalled the exchange's previous agent and ...
Forum Discussion by MarkMartinfan | 30 Mar 2008 | 0 comments
I need a solution Hi guys! I am not quite sure what I am doing wrong, but I hope someone has an idea: I am currently testing BEWS 12. Unfortunately the performance seems to be ...
Forum Discussion by Wolfgang Kutschera | 29 Mar 2008 | 0 comments
I need a solution When backing up to disk with GRT, it of course creates the GRT in the IMG00000xx folder.   I schedule full backups to this folder weekly and ask BE to ...
Forum Discussion by Terrence Lemke | 29 Mar 2008 | 3 comments
I need a solution I have an external USB Hard Drive that I use as Backup to disk folder. recently it gets stuck at loading media when the backup runs and it hangs there for ...
Forum Discussion by Daniel.C | 29 Mar 2008 | 6 comments
I need a solution How is the AD Agent licensed? Do I need 1 agent per forest? 1 per domain? 1 per domain controller? 0 ...
Forum Discussion by JRV | 28 Mar 2008 | 2 comments
I need a solution Helllo         Im having problems using the backup-to-disk folder. Everytime i have a job set to run towards this option i get a job status queued.The ...
Forum Discussion by robmisz | 28 Mar 2008 | 0 comments