Video Screencast Help

12.x

Results for 12.x

I need a solution Hi First time poster but I suspect I very heavy reader in the future. Hoping someone can help with this error The SQL database xxx on Virtual machine yyy ...
Forum Discussion by Wop | 07 Aug 2014 | 1 comment
I need a solution I am in need of help, my services wont start. I have tried the credential inputs and nothing starts. It says they are not started or are not installed on this machine. ...
Forum Discussion by jmaya | 06 Aug 2014 | 5 comments
I need a solution Hi i have EMC NAS Storage ix4-300d and i want to backup shared data i added  a linx server  and task was successful  when i want to backup NAS Storage the ...
Forum Discussion by mnassar | 04 Aug 2014 | 12 comments
I need a solution Dear all,   I am having the following situation: I have one Symantec Backup Management server then i take backups of different servers. I am using ...
Forum Discussion by grim-s | 04 Aug 2014 | 1 comment
I need a solution Hi, I am trying to perform a clean job on our tape drive using symantec backup exec 12.0. I just inserted a new cleaning tape,but still it says cleaning drive ...
Forum Discussion by suren424 | 28 Jul 2014 | 11 comments
I need a solution  Disk to Tape Copy 2-Full-Weekly -- The job failed with the following error: The directory is invalid. Daily incremental backup will goto USB disk G:\ On ...
Forum Discussion by BALAJVAK | 28 Jul 2014 | 4 comments
I need a solution Hi, After some advice. We are currently running Backup Exec 12 (not 2012) on a Windows 2003 server. The plan is to install a new 2008 server and put Backup Exec ...
This issue has been solved
Forum Discussion by Figleaves | 23 Jul 2014 | 8 comments
I need a solution currently we have a setup which is running Backup Exec 12.5 version, Need to install Remote admin console on a Windows 7 machine. Backup exec 12.5 does not support ...
This issue has been solved
Forum Discussion by Sivaranjani | 16 Jul 2014 | 12 comments
I need a solution Hello guys, I had set Symantec Backup Exec to run under Administrator account. But I have shared folder in which under the security tab the Administrator account ...
This issue has been solved
Forum Discussion by JJJCR | 14 Jul 2014 | 3 comments
I need a solution Hi, I am working with backup to disk and then duplicate to Tape, Exchange 2007, Failure appeared when duplicate to Tape! It came from one Day to another! Error ...
This issue has been solved
Forum Discussion by chriscrytek | 10 Jul 2014 | 3 comments