Video Screencast Help

12.x and Earlier

Results for 12.x and Earlier

I need a solution I have a customer that is currently using Backup Exec 12.5 and I want to migrate him to SSR. In order to show him SSR working I would like to install it on his ...
Forum Discussion by Dave-H | 02 Feb 2015 | 1 comment
I need a solution Não estou conseguindo inventariar a fita para realizar o backup. Toda vez que tento inventariar a fita, está demorando muito, a tarefa fica em fila e quando tento ...
Forum Discussion by Philipe.Doliveira | 30 Jan 2015 | 5 comments
I need a solution Hey folks, We have a SBS 2008 server running with Exchange 2007. It is backed up with Backup Exec 12.5 to a tape. For most of the time it was running great. ...
Forum Discussion by GutschalkD | 29 Jan 2015 | 13 comments
I need a solution Wondering if backup exec 12 can be installed and run on Windows 7 64-bit machine. thx. 1 ...
This issue has been solved
Forum Discussion by Bill999 | 28 Jan 2015 | 4 comments
I need a solution I currently have a job that backs up the Exchange databases to disk, a duplicate job then runs which copies the B2D to tape. The backup to Disk job is holding 2 ...
Forum Discussion by Chrisb2012 | 27 Jan 2015 | 6 comments
I need a solution Salve, sono giorni ormai che ho un problema con Backup Exec. 2012 (Rel 14 - built 1798 64bit) su macchia W2008 R2 e che mi sta facendo impazzire!!! Su ...
Forum Discussion by m277392 | 22 Jan 2015 | 2 comments
I need a solution Hi, I have a job that backs up a Citrix XenApp 6.5 server that is either 'failing' or 'backing up with exceptions'. See below for the ...
Forum Discussion by keatho | 21 Jan 2015 | 4 comments
I need a solution Environment: WinServer 2003 + Backup Exec 12.5, WinServer 2008 + Exchange 2007 We' ve get the below error from last week, the backup job almost success ...
Forum Discussion by NikiSa | 20 Jan 2015 | 7 comments
I need a solution Hi everyone So I discovered a problem with our BackupExec12 setup, installed on Windows Server 2008 and has remote agent installed on all our other servers running ...
This issue has been solved
Forum Discussion by AppleHead493 | 20 Jan 2015 | 3 comments
I need a solution Hi All, I am getting an error below: "The driver detected a controller error on \Device\Scsi\cpqcissm2." The Backup Server is getting restarted ...
Forum Discussion by vivek parmar | 20 Jan 2015 | 6 comments