Video Screencast Help

12.x

Results for 12.x

I need a solution hello, i need make backup through script in client, using a task already created in backup exec server. in the client already have the client backup exec agent ...
Forum Discussion by danrpm | 17 Jun 2014 | 0 comments
I need a solution Hi All ,   First of all i would like to tell you the backup exec version & Tape library H/w details Backup Exec version : 12.5 Tape Library ...
This issue has been solved
Forum Discussion by BALAJVAK | 17 Jun 2014 | 3 comments
I need a solution I have a client that used BE12 to archive data on their old server.  This are flat files... no exchange, sql, etc.  They have migrated to a new server and elected not ...
This issue has been solved
Forum Discussion by ion-Rob | 16 Jun 2014 | 1 comment
I need a solution Hi, I have a device pool with 6 missing drves that I'm unable to remove all options are grayed out.  I've already tried deleting all devices, even those that ...
This issue has been solved
Forum Discussion by Matt Tech | 12 Jun 2014 | 11 comments
I need a solution The situation is this - I have a Dell PowerEdge Server running Back-up Exec 12.5, doing daily, weekly, monthly backups (the production server). I have a cloned ...
This issue has been solved
Forum Discussion by Pete Continental | 12 Jun 2014 | 5 comments
I need a solution Hi Guys,   Can someone please help me with report option under backup exec 12.5. I am new to backup exec and required below info.   How to check ...
Forum Discussion by jit2s5 | 08 Jun 2014 | 3 comments
I need a solution Hello,   I am using Backup Exec 12.5 on SBS 2008 and have a monthly full backup job to a Backup-To-Disk folder. I understand how to setup the media for ...
Forum Discussion by Steven Servatka | 04 Jun 2014 | 5 comments
I need a solution hi all  in many occasions, i have seen this issue surface but i wonder if this is related to the below setting (see attachment)  A number of the backup could ...
Forum Discussion by yong look | 03 Jun 2014 | 2 comments
I need a solution Hi this link http://www.symantec.com/business/support/index?pag... The details are not fully , because i use backupexec backup by vcenter and i has ...
Forum Discussion by mumooo | 29 May 2014 | 5 comments
I need a solution I have been getting this status on one of the job on Backup Exec 12.5 version on my Windows server 2003 R2. The job has its own storage. It is online all the time. ...
Forum Discussion by Krishna chandran | 27 May 2014 | 4 comments