Video Screencast Help

12.x

Results for 12.x

I need a solution Hello All, I have a problem when i import the licensing file .slf to Symantec Backup Exec 2012, he show me this message : Support 64 bits requis The ...
This issue has been solved
Forum Discussion by Mavericks SYS | 07 May 2014 | 3 comments
I need a solution We had a major 2007 Exchange issue.  One of our CCR nodes failed, and now we are running the Cluster with only one node.  Therefore we are having an issue with ...
Forum Discussion by EvanNY | 06 May 2014 | 4 comments
I need a solution Hi,   I have a Synology RS814 NAS which I need to have backed up always and am currently using Backup exec 12.5. Are there any agents or alternatives ...
Forum Discussion by jp46 | 04 May 2014 | 7 comments
I need a solution Started to manage a server with Back-up exec 12.5 installed.   I am having service troubles and it was recommended to uninstall and reinstall.   I ...
This issue has been solved
Forum Discussion by CSO Admin | 29 Apr 2014 | 1 comment
I need a solution All, A client is running Lotus Domino under Windows 2003 and BackupExec 12.5. Over the weekend, the IT department migrated the Domino installation to a new disk as ...
Forum Discussion by Eugene Vectrocon | 28 Apr 2014 | 4 comments
I need a solution Hi I want to make a weekly differential  backup I defined 1 Mediapool Overwrite Protection Time 1 Week, Append Time 4 Days & first  Job with Options ...
This issue has been solved
Forum Discussion by Sharon E | 27 Apr 2014 | 15 comments
Today I was very upset to discover that Symantec Backup Exec 2012 does not separate differential/incremental jobs from full backups, unlike in Backup Exec 12.5 which I was previously using.  Up until now I have used a 16-slot autoloader, and directed ...
Idea by sgodbey | 25 Apr 2014 | 2 comments
I have a Dell TL2000 tape library. It is a.k.a. an 3573TL with dual drives IBM ULT3580-HH4 that uses a U320 SCSI connection. I am currently using Back Up Exec 12.5 and wanted to upgrade to Backup Exec 2012. However, I learned that this tape library is ...
Idea by FLDOHPOLK | 25 Apr 2014 | 0 comments
I need a solution Hi Community, I am facing this issue with Symantec Backup Exec 12.5, highly appreciated your help. Information system: -Windows Server 2008 R2 STD SP1 ...
This issue has been solved
Forum Discussion by nghitd@vn.fujit... | 19 Apr 2014 | 5 comments
I need a solution Hi. I have a old HP Proliant server that is still in use. This server contains MS Windows SBS 2003. We have installed Symantec BackUpExec 2012. We have configure ...
Forum Discussion by jsalva | 16 Apr 2014 | 4 comments