Video Screencast Help

12.x

Results for 12.x

I need a solution I am facing one more issue in backup exec 12.5 version.  My all backup exec services are getting stuck in stopping state.  But if i disabled the Tape library then all ...
Forum Discussion by santoshpawar | 10 Feb 2014 | 2 comments
I need a solution Hello,   I use Backup Exec 12.5 fully patched. Its running on Windows Server 2008. I configured a job to backup Exchange 2007 with GRT option enabled. ...
Forum Discussion by Sander Vels | 10 Feb 2014 | 8 comments
I need a solution Hi, every day backup exec stops at 11am.   I have reinstalled Backup exec and reinstalled .net, neither have helped. OS is Server 2008 Enterprise, ...
Forum Discussion by bhben | 03 Feb 2014 | 8 comments
I need a solution I have one file server - SERVER1.domain1.local. Then this server migrate to new domain and rename to SERVER2.domain2.local.   Now in BE both servers.   ...
Forum Discussion by sekii | 31 Jan 2014 | 3 comments
I need a solution Hi guys, Could you please give me a hand with the restoring issue below? I have been trying to restore a mailbox of a user that left the bank in early May 2012 ...
Forum Discussion by edsonreis | 30 Jan 2014 | 2 comments
I need a solution Dear  i neede a copy of backp on tap to keep it offline  so i configured media sed as Keep Data Infinity -Dont Allow Overwrite  as show in attatch  when i ...
Forum Discussion by mnassar | 25 Jan 2014 | 7 comments
I need a solution Backup exec cannot backup a Windows 7 workstation with endpoint running. Unfortunately we one machine that works just fine and it is unknown as to why, while two ...
Forum Discussion by greyclear | 22 Jan 2014 | 8 comments
I have a Symantec BackUp Exec system running on a server right next to my ReadyNAS NV+ server. I want to back up the ReadyNAS as I do regular backups of my other servers. But when i try and run a test, an error message occours and the test can ...
Article by KVH-ML | 17 Jan 2014 | 0 comments
I need a solution Hello, We have Backup Exec version 12 Rev. 1364 (small business server suite) running on our SBS 2003 box. Somedays the back up runs within its nominal ...
This issue has been solved
Forum Discussion by Mick_Dundee | 14 Jan 2014 | 17 comments
I need a solution Hi, We currently have a backup that is about 2.4 TB in size. Using 2 LTO5 tapes. Currently it is running on one tape drive and we are unable to get a backup every ...
Forum Discussion by Sean Kelly - RJC | 09 Jan 2014 | 9 comments