Video Screencast Help

2010

Results for 2010

I need a solution Catologing my media in Backup Exec 2010 R3 is very slow.  Some of my tapes are taking so many hours that I have to cancel them in order for that nights backup to ...
Forum Discussion by Nathan Talbot | 21 Jul 2014 | 2 comments
I need a solution i am unable to backup my servers for the last few months. i have changed my hp tape drive, scsi cable, updated backup exec to 2010 R3. I even have installed backup ...
Forum Discussion by esco | 20 Jul 2014 | 3 comments
I need a solution Dear Technical Team, I have been using Backup Exec 2010 R3 for quite sometime, but last week backup ends with only using the tapes to half capacity only i.e., ...
Forum Discussion by Mubasheruddin | 20 Jul 2014 | 8 comments
I need a solution We are running BE 2010 r3 and are quicky running out of the 7TB space we use for B2D. We are looking at a Dell DR4100 that does deduplication on the fly.  I ...
Forum Discussion by corycar | 18 Jul 2014 | 2 comments
I need a solution I run a duplicate to tape job and when it completes it fails with V-79-57344-33332 - Library error - attempt to clean a drive in a library with expired or bad cleaning ...
Forum Discussion by JustTryinToGetI... | 18 Jul 2014 | 2 comments
I need a solution Hello, I´m using Backup Exec 2010 R3 to make backups from a exchange 2003 server with a few users. The backup is a daily full backup from the exchange 2003 ...
Forum Discussion by unixp | 18 Jul 2014 | 6 comments
I need a solution In the "active warning messages" pane of my Backup Exec 2010 R3 I have a warning: LiveUpdate Information: There is 4 Remote Agent server whose patches ...
Forum Discussion by RIDHO07 | 18 Jul 2014 | 3 comments
I need a solution Are group managed service accounts or managed service accounts supported for the Backup Exec Windows Services? Thanks for your help, stwil ...as in? ...
Forum Discussion by stwil | 17 Jul 2014 | 4 comments
I need a solution Hi there,   We have Backup Exec 2010.   I want to backup VMDK, but not enough free space in vDisk. Backup method, before storage, and then carries ...
Forum Discussion by Mr. Alican | 17 Jul 2014 | 1 comment
I need a solution I have had an ongoing issue with my Backup Exec 2010 R3 and my NetApp SAN CIFS. I believe, but am not certain, that it was coincident with the upgrading of the NetApp ...
Forum Discussion by maitakeboy | 16 Jul 2014 | 2 comments