Video Screencast Help

2010

Results for 2010

I need a solution We are having a server which has "Windows Small Business Server 2011 Standard - Service pack 1" 64-bit OS installed. We are using "Symantec Backup ...
Forum Discussion by pr_75 | 08 Jan 2015 | 11 comments
I need a solution Hi, based on this article i have a question in generally: https://www-secure.symantec.com/connect/forums/age... We still use two different Backup-Exec ...
This issue has been solved
Forum Discussion by Eric Urbaniak | 08 Jan 2015 | 1 comment
I need a solution I am wondering if it is possible to setup backup to do a monthly restore from the latest backup without having to set this up each month? I am using backup exec 2010 ...
Forum Discussion by OliverAdams | 08 Jan 2015 | 2 comments
I need a solution Hi, Since current servers will be migrated from Win 2003 to Win 2008 / Win 2008 R2. 1) Is BE 2010 agent support Win 2008 (on VM) and Win 2008 R2 (on physical ...
Forum Discussion by William Lawance | 08 Jan 2015 | 8 comments
I need a solution History of the issue was encountered after the Tape device was replaced by IBM. IBM has already installed all the updated drives and the device is already ...
Forum Discussion by delfabella | 08 Jan 2015 | 2 comments
Here is the scenario:  I purchased a Superloader 3 tape library because many of my backup jobs span multiple tapes and I can't be around every evening and weekend to be swapping tapes. The Superloader was much less expensive than purchasing 8 ...
Idea by L Unger | 07 Jan 2015 | 1 comment
I need a solution Hi All, I am experiencing issues with a customer in particular using Backup Exec 2010 R3 SP3 AVVI to backup their VM's.  The job is failing with the error  ...
Forum Discussion by T35216 | 07 Jan 2015 | 3 comments
I need a solution Hello! Can someone explain it to me, why Backupexec 2010 R3 crashes when windows installs updates and then restarts itself while jobs are running ? The same ...
Forum Discussion by AndrejD | 06 Jan 2015 | 12 comments
I need a solution Olá pessoal meu backupexec 2010 R3 ficou doido, ele não executa nenhuma ação, todas as tarefas que eu crio ele não executa e coloca em agendada. Desinstalei tudo e ...
This issue has been solved
Forum Discussion by Maviael Nascimento | 30 Dec 2014 | 3 comments
I need a solution Hello, can someone explain me how can I move (migrate) already created backups from disk to tapes?  I apologize beucase I am asking "simple" question ...
This issue has been solved
Forum Discussion by falco13 | 25 Dec 2014 | 2 comments