Video Screencast Help

2010

Results for 2010

I need a solution Hi,   I have a problem that my backup server is only doing 1 concurrent backup-to-disk at a time. I changed the option from options>Backup-to-Disk> ...
This issue has been solved
Forum Discussion by ejdrijin | 01 Apr 2014 | 6 comments
I need a solution All of a sudden, Backup Exec 2010 is completely using all of a 1tb drive with 3-4 backups. this system used to be able to run weeks without filling up storage. ...
Forum Discussion by Ron Floyd | 31 Mar 2014 | 1 comment
I need a solution Hello, I am not able to see all my hyper-v machines on a Windows 2012 R2 Datacenter. The console only shows one or two (randomly) of ten virtual machines running ...
Forum Discussion by Jonha | 31 Mar 2014 | 2 comments
I need a solution Hi,   I was skipped update of BEX 2012 in live update because it is not planned. but now I am planning to update backup exec 2010 R3 to 2012 using ...
This issue has been solved
Forum Discussion by chaudhary.gajan... | 31 Mar 2014 | 3 comments
I need a solution Hi,   I have had a look around the forums for this topic but none specifically meet my question. We have currently aquired a top-end server to accomodate ...
This issue has been solved
Forum Discussion by Steve_E | 09 Apr 2014 | 4 comments
I need a solution I have 2 servers 1-Central Management Media Server 1-Managed Media Server On the MMS I am unable to create a B2D, the option is "greyed" out. ...
Forum Discussion by Tmoe | 28 Mar 2014 | 3 comments
I need a solution Hi..   when i clicked on create new backup job, it is not showing resources. Please help me   Make sure that your BESA has Make sure that your ...
Forum Discussion by usmankhanin | 27 Mar 2014 | 2 comments
I need a solution Our server systems only have USB 2 ports. So to test, I have setup a Windows 7 Pro PC with a USB 3 card. I can add it in as a backup to disk folder, and run an ...
Forum Discussion by nathans77 | 27 Mar 2014 | 13 comments
I need a solution Hi, I have Backup Exec 2010 R3 revision 5204 Service Pack 4 installed on the Windows 2008 Server Datacenter 64-bit. I have update  backup exec 2010 R3 SP3 to ...
Forum Discussion by enzo | 26 Mar 2014 | 2 comments
I need a solution Hi, I'm running Backup Exec 2010 R3 on SBS 2011 Standard. I've set the backup with a full backup every Saturday and incremental from Monday to ...
This issue has been solved
Forum Discussion by IT_dummy | 28 Mar 2014 | 3 comments