Video Screencast Help

2010

Results for 2010

I need a solution i've changed and updated my password on the Windows Server and this same account was running the BE services.  i've tried to reset the logon account with the ...
This issue has been solved
Forum Discussion by swixt | 16 Jul 2014 | 2 comments
I need a solution Hello...I am using B. Exec 2010. Here is my plight. Scenario I have a tape I am trying to restore data from. I have cataloged the tape but in doing so, it ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 16 Jul 2014 | 3 comments
I need a solution This is the contiuing odyssey following some autoloader errors which necessitated some firmware updates which caused the autoloader to go MIA which then necessitated a ...
This issue has been solved
Forum Discussion by steve_williams@... | 15 Jul 2014 | 4 comments
I need a solution Scenario - I am using Backup Exec 2010 - I am converting data on an LTO2 to an LTO4. - There are 10 tapes in the disk set that encapsulates a full ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 15 Jul 2014 | 3 comments
I need a solution Hi everybody, I am new with backup exec and tape library I was use backup using DPM on tape library"HP MSL 2024 Tape Library", then we decide to use ...
Forum Discussion by Salama | 14 Jul 2014 | 3 comments
I need a solution I'm currently using Backup Exec 2010 R3 and recently had an issue with the Server and had to reinstall, I also lost my catalog data and wanted to know the best ...
Forum Discussion by Nathan Talbot | 12 Jul 2014 | 3 comments
I need a solution Are there any changes that can be made from the default set up to improve the speed of backup jobs? Or other factors I should consider to improve performance? ...
Forum Discussion by Nathan Talbot | 12 Jul 2014 | 0 comments
I need a solution I have quite a few tapes to catalog which are taking a very long time, is it possible to pause a catalog job, in order for that nights backup to run without having to ...
Forum Discussion by Nathan Talbot | 12 Jul 2014 | 0 comments
I need a solution Grüße aus Wien,   kurz zu meiner Infrastruktur:   1x Windows SBS 2011 Standard mit Exchange 2010 SP3 1x BackupExec 2010 R3   Was wird ...
This issue has been solved
Forum Discussion by Yellowspam | 11 Jul 2014 | 18 comments
I need a solution Hi, One of my users was getting random messages of "locked for editing by another user" when she tried to open Office documents on the server share. ...
Forum Discussion by Cougie | 10 Jul 2014 | 1 comment