Video Screencast Help

2010

Results for 2010

I need a solution Currently I have one media server backup exec 2010 in my domain (windows 2003 SP2 server). And I have another server with DLO 7.5 (windows 2008 SP2 server). I have ...
Forum Discussion by eibra | 20 Nov 2014 | 3 comments
I need a solution Hello As I said in topic. Backupexec doesnt see all virtuall machines in Hyper - V in selection list, so I cant backup them. I see virtual machine A  But I ...
Forum Discussion by AndrejD | 20 Nov 2014 | 6 comments
I need a solution Hi all, I am having the following problem. My deduplication storage needs to be expanded. It is 7.12TB in total and right now is under ythe low disk space ...
Forum Discussion by Duane Rustie | 18 Nov 2014 | 2 comments
Hi ,   I have an idea that there should be a Central Management Server for Backup Exec running on different servers with different versions. I am not aware if there is such a solution available right now. Symantec should work work on this and ...
Idea by vivek parmar | 18 Nov 2014 | 4 comments
I need a solution Hi,  Can I upgrade Symantec Backup Exec 2010 version to Symantec Backup Exec 2014 version . What are the requirements for hardware & software compatibility ...
Forum Discussion by vivek parmar | 18 Nov 2014 | 3 comments
I need a solution Hi, I would like to know is there any Central Management Server/Solution for Symantec Backup Exec running on 3 to 4 different servers version 2010 & 2012. ...
Forum Discussion by vivek parmar | 18 Nov 2014 | 1 comment
I need a solution i am using ghost to image and restore images. my organization has two 2TB drives. i figures why not put backups in them. but when i use the HDD it doesnt allow the ...
This issue has been solved
Forum Discussion by FHDZ.5 | 17 Nov 2014 | 1 comment
I need a solution I have been using ghost to create and restore images. I have been recently hired and am fairly new so i can only do so much. So far i have been using a winPE disk ...
This issue has been solved
Forum Discussion by FHDZ.5 | 17 Nov 2014 | 1 comment
I need a solution Hi everyone I have Backup Exec reports sent to me daily via email for a bunch of different clients. These are web pages attached to the emails. When I open them up ...
Forum Discussion by PlatinumWorks | 13 Nov 2014 | 1 comment
I need a solution I'm getting an issue. Backup to QNAP NAS is good, QNAP to USB fails. This happens on any USB drive. Duplicate- DATA An unknown error occurred on device ...
This issue has been solved
Forum Discussion by nthnu | 13 Nov 2014 | 4 comments