Video Screencast Help

2010

Results for 2010

I need a solution http://www.symantec.com/docs/HOWTO98909  includes the following note: "In a backup definition that includes a differential task, all of the backup tasks ...
This issue has been solved
Forum Discussion by RobStagg | 16 Oct 2014 | 6 comments
I need a solution  I have a BE2010 R3 running in a production environment. Yesterday I made a test environment to check If it's Ok to recover from a disaster. When ...
Forum Discussion by Leo Young | 15 Oct 2014 | 6 comments
I need a solution I am using B.Exec 2010 on Server 2008   General Problem My plight is that when I catalog tapes (this version and other versions of B.Exec), invariably ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 15 Oct 2014 | 4 comments
I need a solution Is there away to set the notifications/alerts to send a summary of all alerts in one email, rather than it inundating my inbox with so many notifications that other ...
Forum Discussion by Zedicus | 15 Oct 2014 | 2 comments
I need a solution Currently our backups go from a 2008 Server to a QNAP NAS with dedupe, then undeduping to an external USB 2.0 drive. We save 4 weeks for any issues by rotating ...
This issue has been solved
Forum Discussion by nthnu | 15 Oct 2014 | 5 comments
I need a solution Hi All, I am backing up Exchange 2010 using Backup Exec 2010 R3 SP2 successfully, my query is why is the backup significantly bigger than the ondisk resources.  I ...
Forum Discussion by T35216 | 15 Oct 2014 | 7 comments
I need a solution We are running Backup Exec 2010 R3 on a Windows Server 2008 x64 platform.  Our primary backup media are removeable SATA Hard Drives in a USB dock. Each time we ...
Forum Discussion by Clifford Martin | 14 Oct 2014 | 4 comments
I need a solution We are running Backup Exec 2010 R3 on a Windows Server 2008 x64 platform.  I have three backup jobs setup to run on a schedule. Within the backup job it is selected to ...
Forum Discussion by Clifford Martin | 14 Oct 2014 | 3 comments
I need a solution Hi,   Note that when backing up the active copy, the exchange server was getting loaded and the end users were nno longer able to send and receive emails ...
Forum Discussion by lanloun | 13 Oct 2014 | 3 comments
I need a solution Hi all, does anyone know if there are ompatibility issues with the above 2 products? Previously had 3 hosts running ESX5.0 and a media server running BE2010R3 with ...
Forum Discussion by ritchiescholten | 13 Oct 2014 | 9 comments