Video Screencast Help

2010

Results for 2010

I need a solution We have a symantec backup Exec 2010 runningon a windows server 2008 R2. everything was running fine but last weekly backup failed with the following error e0000f16 - ...
This issue has been solved
Forum Discussion by rohitjuneja | 22 Jun 2015 | 5 comments
I need a solution I had a server with be 11d that backs up to a disk folder crashed. The backup disk folder is up, is it possible to use backup exec 2010 to restore that backup disk ...
Forum Discussion by Michael Dodge | 19 Jun 2015 | 5 comments
I need a solution Hi All, i have symantec backup Exec 2010 R3. i try to run live update, it is giving me three options to upgrade . . there are three options: upgrade to 2012 , ...
This issue has been solved
Forum Discussion by parkar-noor | 19 Jun 2015 | 3 comments
I need a solution I've recently put together a NAS solution to backup our servers, using Backup Exec 2010 R3 SP4 with CPS. (I do realize that CPS is End of Life) I installed ...
Forum Discussion by BCross_ACB | 18 Jun 2015 | 1 comment
I need a solution Need to export some catalogs and run cattool gives me an error of becluster.dll library. I tried on several servers and always get the same error. Will I can ...
This issue has been solved
Forum Discussion by pcaceres | 18 Jun 2015 | 5 comments
I need a solution Hi Everyone, we recently had to rebuild servers and my backups are not running. Here is one of the errors below: I tried pushing the agent software out to ...
This issue has been solved
Forum Discussion by AIRay | 17 Jun 2015 | 7 comments
I need a solution backup stopped working and logs showing error:  The job failed with the following error: Physical Volume Library Drive not available. I have attached a ...
This issue has been solved
Forum Discussion by curioustoknow | 17 Jun 2015 | 11 comments
I need a solution Our system has been not happy lately. Some jobs don't finish. I did a look around and found a lot of this in the Event Viewer... An error occurred while ...
Forum Discussion by nthnu | 17 Jun 2015 | 10 comments
I need a solution Hi I am reinstalling my Backup Exec 2010 R2 in a new server. Unfortunately i lost my license key, how can i retrieve my license key for the software? ...
Forum Discussion by Sanooj | 17 Jun 2015 | 5 comments
I need a solution I have three Exchange 2010 servers in a DAG that normally backup very well...One of the servers has failed and is offline....the DB's were moved to another server ...
Forum Discussion by a4man | 16 Jun 2015 | 1 comment