Video Screencast Help

2010

Results for 2010

I need a solution Dear All, We are having windows 2003 SP2 server running NT backup to backup the data. As windows 2003 is going to be obselete we are migrating our servers from ...
This issue has been solved
Forum Discussion by moula | 11 Jun 2015 | 3 comments
I need a solution Installed Service Pack 4 for Backup Exec 2010 R3 last week. Since then getting a message on backup job for one of the remote machines. " License Violation - A ...
Forum Discussion by typ_paddy | 09 Jun 2015 | 8 comments
I need a solution Dear Support, Please find the below issuse. We have life time license for Symantec Backup Exec 2010 R2.Right now the license key is its not working.  The ...
This issue has been solved
Forum Discussion by BackExec | 09 Jun 2015 | 1 comment
I need a solution since one week this happens: V-79-57344-65245 - A failure occurred accessing the object list. The item \\server21.emea.zf-world.com\System?State\System ...
This issue has been solved
Forum Discussion by Raimar | 08 Jun 2015 | 11 comments
I need a solution Hi all, we have two librarys with 2 device in each library running. All loader/tapes are connected via fabric with BE2010R3. Now one library was broken. So ...
This issue has been solved
Forum Discussion by mghomer | 08 Jun 2015 | 1 comment
I need a solution hi there i am getting following error in every full backup job on friday (scheduled full backup on friday). backup starts and backup job will contnue for 2-3 hour ...
Forum Discussion by Prakash_nailwal | 05 Jun 2015 | 1 comment
I need a solution Hi I am in a very interesting situation. My company is expanding and needs to install Backup Exec 2010 R3 into multiple locations around the world. I need to find out ...
Forum Discussion by Dont Konw | 03 Jun 2015 | 5 comments
I need a solution Hello, My server recently crashed, it was windows SBS 2003. I had Backup Exec configured to run backups to a RD1000 drive. I don't remember what version of ...
This issue has been solved
Forum Discussion by gointern gointern | 02 Jun 2015 | 11 comments
I need a solution Hello , We are using Backup exec 2010 with OS windows server 2008 R2 when running certain jobs, the network disconnect between some devices especially the ...
Forum Discussion by Mirage s | 02 Jun 2015 | 5 comments
I need a solution Our symantec backup exec 2010 was uninstalled by accident and we need to find our serial number to re download it. Is there a way of finding the serial number in the ...
This issue has been solved
Forum Discussion by bcarr | 02 Jun 2015 | 2 comments