Video Screencast Help

2010

Results for 2010

I need a solution Doing work for old client... Using BUE 2010 R2 on Win2003 server.  Current backup is working OK with old file list.  Weekly/daily running OK.  We'd like to ...
This issue has been solved
Forum Discussion by JeffB | 01 Jun 2015 | 4 comments
I need a solution Hi There, I would be grateful if anybody could assist me to address the below issue i am getting. Windows Events Id: 8193 Backup- Server Address ...
This issue has been solved
Forum Discussion by hashsysadm | 01 Jun 2015 | 22 comments
I need a solution Our backups to QNAP NAS have started giving these errors on our jobs. Checking and testing the QNAP using it's tools shows everything normal and no errors ...
Forum Discussion by nthnu | 28 May 2015 | 2 comments
I need a solution Hi all, i have a question. BE 2010 R3 is able to backup and restore files stored in a NTFS file system path beyond  256 character limit? (Window server 2008 R2)  ...
Forum Discussion by gencantieri | 28 May 2015 | 2 comments
I need a solution Hi I upgraded from R2 as I lost all contact with my media servers. This update now gives me access to the back up exec however my agents dont seem to be connecting to ...
Forum Discussion by Stephen Hughes | 27 May 2015 | 2 comments
I need a solution Hi,  Our sql backup job keeps failing, the error im getting is the following; e0008443 - One or more SQL Database consistency checks have failed. Final ...
Forum Discussion by fabbasi | 27 May 2015 | 1 comment
I need a solution I have recently experienced this issue with BackupExec 2010. If I go to create a new backup job via the manual process or via the wizard I choose the server in ...
This issue has been solved
Forum Discussion by jonclem | 26 May 2015 | 11 comments
I need a solution I can't restore individual mailbox backup exec 2010R2  on windows server 2008R2 with exchnge 2010 i got this Errors Restore- \\server\Microsoft ...
Forum Discussion by AhmedT | 24 May 2015 | 2 comments
Exchange Administrators vote Backup Exec 15 #1 The Journey Back to Success! Allow me to share some ...
Blog Entry by SkipStPierre | 22 May 2015 | 0 comments
I need a solution Hey guys, We currently have 2Gig set up through NIC teaming for our backup exec setup.When we have backups running, it barely reaches 35-40% of the bandwith.  ...
Forum Discussion by MkElite | 22 May 2015 | 8 comments