Video Screencast Help

2010

Results for 2010

I need a solution Hi, Is it possible to migrate/move all catalog which I have in my BE 12.5 environment to my new and completely separated environment which is already running the ...
Forum Discussion by KAIKE | 14 Oct 2010 | 4 comments
I need a solution   Hi, we recently upgraded our library so we could utilise LTO5 tapes. When I scan the autoloader the LTO5 tapes are labeled as "Unknown". In the ...
Forum Discussion by jdbishop | 14 Oct 2010 | 5 comments
I need a solution Can BackupExec 2010 backup VMWare?     Because we are having some major issues where the snapshots are not deleting.    We had a symantec support call opened for weeks ...
Forum Discussion by ESabo | 14 Oct 2010 | 4 comments
I need a solution Hey Guys, I am having a problem in BE2010 while backing up an SQL 2008 Database (40GB) with source dedup via an 4Mbps WAN connection. MON - First backup took a ...
Forum Discussion by Rafael DAuria | 14 Oct 2010 | 1 comment
I need a solution Backup Exec 2010 trial version. I've installed the remote agent on 2 laptops that are not always in the office, and I've created a job to back up those to a ...
This issue has been solved
Forum Discussion by mcommins | 14 Oct 2010 | 8 comments
I need a solution I have been getting this error on one of my servers (SBS 2003 Premium): ---------------------------------------------------------------------- Source: ...
Forum Discussion by Morne | 14 Oct 2010 | 2 comments
I need a solution im a newbie using WORM tapes and my question goes like this: Can someone tell me the correcto use of the worm tapes, because im having some problems when im ...
This issue has been solved
Forum Discussion by manol4ik | 14 Oct 2010 | 3 comments
I need a solution I could really use some guidance with the DLO agent if anyone out there has experience with it. I am testing the DLO agent ahead of deploying it to 100 laptop ...
Forum Discussion by EmJay | 14 Oct 2010 | 3 comments
I need a solution Hi, I don't have the Hyper-V agent, but would still like to make a backup of the .vhd files on a 2008 R2 server drive. The folder that contains them is ...
This issue has been solved
Forum Discussion by Chunda | 14 Oct 2010 | 1 comment
I need a solution Afternoon all, I hope you can help with a query on media set settings and process. I am running Backup Exec 2010 R2 on Server 2008 R2. The system is using ...
This issue has been solved
Forum Discussion by seanbh | 14 Oct 2010 | 7 comments