Video Screencast Help

2012

Results for 2012

I need a solution Backup jobs in Backup Exec 2012 are failing with the following log entries:   Backup- \\<server name>\D:WARNING: "\\<file path>\<file ...
Forum Discussion by BrokenToe | 18 Aug 2015 | 9 comments
I need a solution Hi guys, For the last couple of weeks, most of our backups have been failing with the error: 'Physical Volume Library Drive not available.' This ...
Forum Discussion by RCPAQAP | 16 Aug 2015 | 4 comments
I need a solution I need to remove the mailboxes with errors as shown in the snapshot 1 ...
This issue has been solved
Forum Discussion by ahmed.thabit@to... | 12 Aug 2015 | 6 comments
I need a solution Hi,  We are running Backup Exec 2012 SP3 and have a problem that i can replicate but not resolve.   The virtual machines are initially created with thin ...
Forum Discussion by OliR | 12 Aug 2015 | 2 comments
I need a solution Hello, i have an issue with my BackupExec 2012 Server. (newest patch) The BE services stop responding after 1-2 days. The services are still running, but the ...
Forum Discussion by dave_F | 12 Aug 2015 | 5 comments
I need a solution Hi All, I'm attemping to restore a mailbo with GRT from Backup Exec 2012 from a Exchange 2007 backup. I've got my media library updated with the ...
Forum Discussion by Sev98472 | 10 Aug 2015 | 4 comments
I need a solution To use an existing SQL Server.... I have a question on database version that are compatible for BE 2012. What and all version of SQL database that will support BE ...
Forum Discussion by shamee | 10 Aug 2015 | 4 comments
I need a solution Hi All, Our company recently purchased a Western Digital MyCloud device (what a mistake). We have given up on backing up data from this device. We would like to ...
Forum Discussion by Nishs1972 | 05 Aug 2015 | 2 comments
I need a solution Symantec Forum Experts, Recently one of our satellite offices changed over to a new domain. Backup jobs are all failing. I assume it is because the jobs/selection ...
This issue has been solved
Forum Discussion by AIRay | 05 Aug 2015 | 9 comments
I need a solution Hi, It's failure to backup suddenly. Tested some credential keep checking..... Please advice. Thanks Clipboard01.jpg ...
Forum Discussion by William Lawance | 03 Aug 2015 | 3 comments