Video Screencast Help

2012

Results for 2012

I need a solution Buenos días. Tengo un servidor con el sistema operativo Windows 2003 y Symantec Backup Exec 2012. El servicio Backup Exec Remote Agent for Windows no termina ...
Forum Discussion by Manujack | 26 Aug 2014 | 1 comment
I need a solution We have Backup Exec 2012 on a server and we moved the server to a new domain. Ever since then, when BE is launched, it can't connect because it's trying to ...
Forum Discussion by pantherguy | 25 Aug 2014 | 4 comments
I need a solution My previous thread about this got locked, so I'm starting a new one: Every once in a while, one of the jobs on my BackupExec 2012 media server backing VMware ...
Forum Discussion by Artegic | 25 Aug 2014 | 3 comments
I need a solution     how to fix it? Have you tried re-entering Have you tried re-entering credentials for all the BE services? Use ...
Forum Discussion by Dah Hwa | 24 Aug 2014 | 2 comments
I would like to see the ability to backup more than one virtual machine at a time in the same backup job. Currently, if you create a backup job through vCenter, the job runs and will backup the first vm, then the second vm, etc. This causes users with ...
Idea by pinkytech | 22 Aug 2014 | 2 comments
I need a solution Hello all, I hope someone out there can help me with some advice, tips, and tools.  I've recently started working for this company (just over a month).  The ...
This issue has been solved
Forum Discussion by nomisAdmin | 21 Aug 2014 | 3 comments
I need a solution Hi Everyone, Currently running Windows Server 2008 R2 Datacenter with Backup Exec 2012 Version 14.0 Rev. 1798. Backup exec 2012 is set up correctly and the ...
Forum Discussion by mattjmacdonald | 21 Aug 2014 | 4 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
I need a solution Currently i am taking backups for Windows server 2008 R2 and Exchange 2007,2010 using Symantec Backup Exec 2012 and symantec Backup 2010. I want to change the user ...
Forum Discussion by mda708 | 20 Aug 2014 | 1 comment
I need a solution Hi, i'm new to Backup Exec and don't know if my issues are related to missing knowledge, misconfiguration or incompatibilities of the systems. I have ...
This issue has been solved
Forum Discussion by Worker | 20 Aug 2014 | 4 comments