Video Screencast Help

2012

Results for 2012

I need a solution Hi  I have performed restore of VM from production site to DR site. Is there a way to ensure that the UUID of the VM is retained ? Thanks ...
This issue has been solved
Forum Discussion by jinxnbu | 29 May 2015 | 5 comments
I need a solution Hi  Below is my setup. Prod Site - BE 2012 , ESXi 5.5 .  DR Site - BE 2012, ESXi 5.5 I am backing up a VM using API in prod site. The VM has 3 disks ...
Forum Discussion by jinxnbu | 28 May 2015 | 1 comment
Similar to the previous posting of an idea to provide the option to implement a scheduled scan, can I suggest that maybe Backup Exec automatically detects when there is new media added without even having to do that? In other words, it would be ideal if ...
Idea by ALiving | 28 May 2015 | 1 comment
I need a solution i need to restore one sever (HP DL120, Microsoft Server 2008) using symantec BSER 2012 software. however when i checked the backup folder, found .DR file is not ...
Forum Discussion by ABHILASH1 | 28 May 2015 | 4 comments
I need a solution dear, i have some problem with backup to tape. backup to tape always queued. and the proccess very long time. finally i cancel the job backup. - symantec ...
Forum Discussion by RIDHO07 | 27 May 2015 | 1 comment
I need a solution Hello I have a new server 2008 r2 and for some reason i cant establish a trust to with backup exec 2012 and the server I keep getting an error message Warning: ...
Forum Discussion by desireemm | 22 May 2015 | 4 comments
Exchange Administrators vote Backup Exec 15 #1 The Journey Back to Success! Allow me to share some ...
Blog Entry by SkipStPierre | 22 May 2015 | 0 comments
I need a solution I am running BE 2012 SP4 on MS Windows Server 2008 R2 SP1 64bit.  The BE DB repository is using a local instance of SQL Server 2005 SP4.  I am trying to upgrade to BE ...
This issue has been solved
Forum Discussion by surfnturf81 | 21 May 2015 | 4 comments
I need a solution Is it possible to enable checkpoint restart of restore jobs in backup exec 2012  1 ...
This issue has been solved
Forum Discussion by jinxnbu | 19 May 2015 | 1 comment
I need a solution we are running 2012 BE and we just upgraded our DC to 2012 r2 and now when we backup we get a failure notifacation. When look at the SystemState the only component not ...
Forum Discussion by Grey Court | 19 May 2015 | 10 comments