Video Screencast Help

2012

Results for 2012

I need a solution Backup Exec 2012 SP4 backing up two VMware VMs named "MAMMUT" and "PANDORA" (don't ask) to deduplication storage with linked duplication to ...
Forum Discussion by Artegic | 03 Jul 2014 | 2 comments
Backup Exec 2012 and 2014 offer possibilities to import holidays into the configuration in order to exclude those days from having backup jobs run. Unfortunately, there's no possibility to use wildcards in the import files, which makes the ...
Download by Caroline Kiel | 03 Jul 2014 | 0 comments
I need a solution Hi Forum, Why does page 222 of the BE 2012 Admin Guide recommend that verify be enabled for all backup jobs? AFAIK, documentation for NetBackup does not make ...
This issue has been solved
Forum Discussion by sdo | 03 Jul 2014 | 9 comments
I need a solution Hi:   Media server is in central company , far away state has a remote site ..how to control the backup administraton without pass thorugh the media server ...
Forum Discussion by barrykfl | 02 Jul 2014 | 2 comments
I need a solution Hello, It may seem to be a stupid question but I cannot find  any relevant info about it. I use BE 2012 nad try to restore folders older than 30 days lets say from ...
This issue has been solved
Forum Discussion by slawjar | 02 Jul 2014 | 9 comments
I think it can be very helpful in the search for backup of your emails using the criteria sender and recipient. Sincerely I don't understand why there isn't yet. (Backup and Recovery, 2012, Backup Exec, Agent for Microsoft Exchange ...
Idea by g.destefano | 02 Jul 2014 | 0 comments
I need a solution Hello,    I am currently using Backup Exec 2012 on a remote hosted Windows 2008 server that's running websites and email.  The server hosts only gives us ftp ...
Forum Discussion by RockyM | 02 Jul 2014 | 1 comment
I need a solution We have a Win 2003 R2 x64 SP2, Symantec Backup Exec 2012. Through Live Update installed all the latest updates: SP4 and Hotfix 217347. Live Update does not find new ...
Forum Discussion by VEB | 01 Jul 2014 | 4 comments
I need a solution Hi all, We are using backup exec 2012 on a win server 2008 R2 server. Its a pretty basic setup. One server with an SDLT 320 tape drive connected. In the last week ...
Forum Discussion by bino85 | 01 Jul 2014 | 3 comments
I need a solution Last night, an incremental backup job of two VMware VMs with AVVI to deduplication storage and linked duplication to tape, which has been running fine for several ...
This issue has been solved
Forum Discussion by Artegic | 01 Jul 2014 | 2 comments