Video Screencast Help

2012

Results for 2012

I need a solution I've just upgraded to BE2012, and globally everything is working fine. In BE2010, I had a scheduled job that was exporting some media from our library. The job is ...
Forum Discussion by mchartier | 07 Apr 2014 | 4 comments
I need a solution Hi, I have a backup exec 2013 vray on a windows 2003 server with 1 library. Now I want buy a new library to connect to the same media server, do I need of an other ...
This issue has been solved
Forum Discussion by bellissimopython | 07 Apr 2014 | 1 comment
I need a solution Hello All; So for the past 2-3 weekends, I've noticed that my BE2012 fails on all jobs. It's failing every Saturday. So I'll start with the details: ...
Forum Discussion by hawksupport | 07 Apr 2014 | 4 comments
Hello, I would like to propose an enhancement to the Backup Exec 2012/14. I would like to be able to pick exact physical tape in the library that i want to do a backup/duplicate job on. If Backup Exec is not able to write to that tape, then it should ...
Idea by paja | 07 Apr 2014 | 10 comments
We have just replaced our Mac Server with a new server running OS X 10.9.2.   Having not been able to use BackupExec 2012 Mac Agents on the old server as the OS was too old, I was disappointed to find that we cannot use BackupExec 2012 Mac Agents ...
Idea by thorpenj | 07 Apr 2014 | 1 comment
I need a solution Dear All,                   I have a query in our environmen tandberg  tape library LTO-4 is use for back purpose Symantec Back Exec  2012 is use  and install on ...
Forum Discussion by Fasih Rehman | 07 Apr 2014 | 1 comment
Backup Exec I want to share the following simple tip. This is to query the BE SQL DB(BEDB) for check the file name for the catalog. This information will not be directly supported ...
Blog Entry by Daeyoung_Chun | 08 Apr 2014 | 2 comments
I need a solution Hi all I'm running Backup Exec 2012 on a company SBS 2011 server backing up the SBS 2011 server and a Windows Server 2003 box daily to external HDDs. I ...
Forum Discussion by LFCGeorge | 06 Apr 2014 | 7 comments
I need a solution Hi!   While taking backup of a Hyper-v server we are getting messages   Verify: vm1.vhd is corrupt.   and   Backup: Backup Exec ...
Forum Discussion by create_share | 06 Apr 2014 | 1 comment
No I need a solution Thank you very much for directing me to this topic PKH.  I have a question you do not know ...
Forum Discussion by jagomez.sv@gmail.com | 05 Apr 2014 | 10 comments