Video Screencast Help

2014

Results for 2014

I need a solution Hey all, I was wondering if there is anything that can be migrated from one server with Backup Exec 2010 R3 SP4 to another server with Backup Exec 2014? I have ...
This issue has been solved
Forum Discussion by Steve_ | 31 Aug 2014 | 2 comments
I need a solution Hello, We have upgraded our SharePoint server to SP 2013 and SQL server to 2014. We are using Backup Exec 2014 and the agent for SharePoint. But unable to take ...
Forum Discussion by p.jebin@impactb... | 31 Aug 2014 | 1 comment
I need a solution Hi, I am using Backup Exec 2014 to backup some of the VMWare Vms we have in our environment. We have VCenter Installed in a VM that is joined to a our domain. My ...
Forum Discussion by hassanMV | 29 Aug 2014 | 3 comments
I need a solution Hi all, I use GRT to backup the SQL, Exchange and AD in our VMware (5.1) enviroment. All the servers has an Remote Agent installed. The backup went without ...
This issue has been solved
Forum Discussion by k_vanDuijvenbode | 29 Aug 2014 | 2 comments
I need a solution Hi All We have the following set up in our network   1. Backup Exec 2014 server application is installed on a physical server which is running Windows 2008 ...
Forum Discussion by knnagesh | 28 Aug 2014 | 12 comments
I need a solution Hi all, This is my goal: Old server: Win2008 R2, BE2014, SQL on SQL server New server: Win2008R2, BE2014, SQL on  same server. I ...
Forum Discussion by k_vanDuijvenbode | 28 Aug 2014 | 11 comments
I need a solution Stratus ftServer - Which Symantec Backup/Imaging Solution is Compatible?   I am not familiar with Stratus ftServers.  My company has a Stratus ftServer which ...
Forum Discussion by TheKid7 | 28 Aug 2014 | 1 comment
I need a solution credentials are not passing either   it fillled up my c: drive then claimed insufficient space e000848f   insufficient disk space Of you are ...
Forum Discussion by Ouyamaster | 28 Aug 2014 | 6 comments
I need a solution Running Backup Exec 2014 and plan on backing up our Exchange Server to a EMC DD160 before backing it up to tape.  Within BE we can't see the DD160 in order to ...
Forum Discussion by 2tango2 | 28 Aug 2014 | 5 comments
I need a solution Hi all.   I'm a pleased backup exec beta user. Since version 2010 my jobs to the same type of backup where separated because of version 2012 could do ...
This issue has been solved
Forum Discussion by RobRodrigues | 28 Aug 2014 | 5 comments