Video Screencast Help

2014

Results for 2014

Exchange Administrators vote Backup Exec 15 #1 We have some exciting news to share! on May 20, 2015, ...
Blog Entry by SkipStPierre | 22 May 2015 | 0 comments
I need a solution Hy Guys, Configuration On Storage that Say "Allow Backup Exec To Delete All Expired Backup Sets" , is it work for Tape Based Storage too or Only the ...
This issue has been solved
Forum Discussion by Vero Wahyudi | 21 May 2015 | 2 comments
Please add granular capabilities for Sharepoint 2013 to restore to NTFS partition. You can restore to original location, ot another farm, with no problem, but can't restore to a NTFS partition is not right. Appreciate your prompt response ...
Idea by JOSE123 | 21 May 2015 | 0 comments
I need a solution Hello, I just purchase Backup Exec 2014 as said It support Esxi But, I would like to know if it (BE 2014  )can backup Vmware Vpshere Esxi 5 virtuel machines ...
Forum Discussion by glibrec | 20 May 2015 | 7 comments
I need a solution Hi, i have following Job config.. ServerA: Backup 2 Disk SQL - 8:00 pm Backup 2 Disk inc (log) - 8:00 pm The problem is that the log backup never ...
Forum Discussion by dave_F | 20 May 2015 | 3 comments
I need a solution Hi, My customer wanted me to setup a couple of backup jobs without a schedule so he easily can run them manually when he wants to. I did just that with the ...
This issue has been solved
Forum Discussion by nackros | 20 May 2015 | 2 comments
I need a solution Hello. We currently manage about 20 different BackupExec servers in our organisation, all varying versions.  It is my understanding that I can install the Backup ...
Forum Discussion by D W UK | 20 May 2015 | 5 comments
I need a solution We are backing up an ESX virtual server 2012 box and getting an exception  "During Granular Recovery Technology (GRT) operations, the necessary boot ...
Forum Discussion by JannasTo | 20 May 2015 | 2 comments
I need a solution Hi, I have been battling this for a couple of days and can't seem to make any headway.  I recently installed Backup Exec 2014 on a client site and it is ...
Forum Discussion by JohnGWalker | 20 May 2015 | 5 comments
I need a solution Hy Guys, This is my first Post on SymConnect, I had Symantec Backup Exec 2014 SP 1 Project on 4 Month ago. Let me explain that first : ...
This issue has been solved
Forum Discussion by Vero Wahyudi | 19 May 2015 | 20 comments