Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Hi Gurus, I am having an issue with failed backups when performing a VM Snapshot backup of the vCenter Server. Hoping someone can either help with troubleshooting ...
Forum Discussion by syb_mpyz | 03 May 2015 | 0 comments
I need a solution Hi, I want to know how to archive data in symantec backup exec 2010R3?   If you are referring to If you are referring to "Archiving" in the ...
Forum Discussion by dharani077 | 03 May 2015 | 3 comments
I need a solution BE 2014 Sp 2 Host Hyper-V server 2012 with 4 server 2012 guests. All have the latest updates. All agents have been updated and are advertising to the backup ...
Forum Discussion by Razornet | 03 May 2015 | 5 comments
I need a solution when trying to install BE 15 i get a Fatal error 1606 cannot access network location /SDR/Data i have previously had BE 2010 installed but has been uninstalled / ...
Forum Discussion by andrew.lucas | 03 May 2015 | 1 comment
I need a solution Hi. Can Backup Exec 2015 run on Windows 8.1? Also, what are the differences between BE2015, Symantec System Recovery 2013 R2, and Symantec Ghost Solution Suite ...
Forum Discussion by CrVMo | 03 May 2015 | 2 comments
I need a solution Hi there, Sorry to post another 'my system is running slow' query...but I really need your help and I'm keen to know what others are doing. ...
Forum Discussion by Codders | 03 May 2015 | 5 comments
I need a solution Following is the environment   2 Blade enclosures loaded with 13 Hyper-V Server Managed by SCVMM hosting 3 Hyper-V Clusters  Storage is HP 3PAR connected ...
Forum Discussion by vasimm | 03 May 2015 | 0 comments
I need a solution Hello ?Where do i find the  Write checksums to media option in Backup Exec 2014 I rember having it in older versions. Thanks I think ...
Forum Discussion by dori_bashan | 03 May 2015 | 9 comments
I need a solution Hello. We are using BE 2014 (fully patched to date) and Windows Server 2008 R2, and a Tandberg Data T24 robotic library I have a 2TB backup job using the ...
Forum Discussion by digone52 | 03 May 2015 | 2 comments
I need a solution Hello Everyone i have serious problem with Backup Exec Admin Console, its very Slow , Sometime its take 15 minutes to open the console , editing the jobs are worst ...
Forum Discussion by mgmasterv2 | 02 May 2015 | 3 comments