Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Merhaba, Backup Exec 2014 Version 14.1 Rev 1786  versiyonlu Yazılımımda IBM Tape Library Ts3100 Robotic backup ünitemle kullanıyorum. Tape Driver kafasını ...
Forum Discussion by recaisural | 03 Sep 2015 | 5 comments
I need a solution Hello, when i browse server for restauration job or to create a new job, the browsing process is very slow : more than 20 minutes. The server which I try to browse ...
Forum Discussion by FRGC | 03 Sep 2015 | 2 comments
I need a solution Hi, Is anyone having a features comparison datasheet between Symantec Backup Exec 15 vs HP Data protector ? So that I can tell my customers that why it ...
Forum Discussion by Amit Kr. Thakur | 03 Sep 2015 | 4 comments
I need a solution I am facing issue with Backup Exec 2014 installed on HP easy store server , after i created a job and scheduled the backup , when it comes to start the status becomes ...
Forum Discussion by Michael Mikhael | 03 Sep 2015 | 16 comments
I need a solution Hi All, I am running the latest update of Backup Exec 2014 on a windows 2012 R2 Server. I have recently begun looking into configuring B2D2T Backups and have ...
Forum Discussion by Steve_ | 02 Sep 2015 | 5 comments
I need a solution Looking fo some help or informaiton to get past an issue. Curently testing BUE 15 on the 60 day trial  I have pretty much everything working with the exception of ...
Forum Discussion by ITSCOTT | 02 Sep 2015 | 1 comment
I need a solution Hi  Here is my setup BE 2015 with feature pack 1 running on Windows 2012 R2 server. Vmware 6 This is a new setup about a month old and I noticed that ...
Forum Discussion by jinxnbu | 02 Sep 2015 | 1 comment
I need a solution I have the following issue: (i have not found anyone with a scenerio like mine) V-79-40960-38531 - During Granular Recovery Technology (GRT) operations, the ...
Forum Discussion by D0M | 02 Sep 2015 | 2 comments
I need a solution When creating a Meda set In Backup Exec 2010 R3, I am able set my append to 0 hours.  However, in BE 2015 it will not let me set 0 Hours!!!  The lowest number I ...
Forum Discussion by Backupz | 02 Sep 2015 | 6 comments
I need a solution Our last two full backups, which run every Friday have suddenly increased in Elapsed Time and reduced Job Rate (our differential look fine), to the point that their ...
Forum Discussion by Marcopolo | 02 Sep 2015 | 13 comments