Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Hi Peeps, BE 2012 SP1 on Win 2008 R2 - B2D2T... I have tape media that are not full, yet not appendable - and I think I do understand the overwriteable and ...
This issue has been solved
Forum Discussion by sdo | 08 Dec 2014 | 7 comments
I need a solution I am running into an issue where I have a policy which guides two jobs, one the weekly full NDMP backup of my SAN, the other my weekly full Windows backup. My problem ...
Forum Discussion by maitakeboy | 08 Dec 2014 | 2 comments
I need a solution We are using Symantec Backup Exec 2014 installed on a Windows Server 2012 platform.  All backups work without issue (normally) and we are only experiencing issues with ...
Forum Discussion by Martin-B | 08 Dec 2014 | 11 comments
I need a solution BE2012 SP4 Vray on WS2008 R2. WS2012 Hyper-V host with WS2012 Hyper-V guests, agent installed in the guests. Experimenting with deduplication. Using ...
This issue has been solved
Forum Discussion by JRV2 | 08 Dec 2014 | 4 comments
I need a solution I have to jobs that have been running for 3 months.  The byte count is zero and I and I am unable to stop them or remove them.  You can't delet a running ...
Forum Discussion by cnckevin | 08 Dec 2014 | 1 comment
I need a solution I Currently Use Nortons Ghost 11.5 to Backup My O/S as a Disk Image File to an External HDD. I Execute this from Bootup of a flash drive and save my image to a usb ...
This issue has been solved
Forum Discussion by Sparks79 | 08 Dec 2014 | 1 comment
I need a solution Hai, We are having Oracle servers which are hosted on Redhat linux 5.4 which is not a compatible version for Symantec Backup Exec 2014. Because of the ...
Forum Discussion by Durga Prasad | 08 Dec 2014 | 7 comments
I need a solution Hi, I have one VMWare Server with link aggregation 2GB and get 2008AD&Files VM (480GB file size) and 2010 Ex VM (220GB file size) insides it. I create one Windows ...
Forum Discussion by YM user | 07 Dec 2014 | 3 comments
I need a solution Ok guys I am going to go ahead and apologize... I am a novice with Backup Exec, I have a server running Windows Server 2003 Small Business.  This server is the ...
Forum Discussion by matt608 | 06 Dec 2014 | 9 comments
I need a solution Hello Folks, Using Backup Exec 2012 with SP4.  Running into two issues and would very much appreciate any help. Issue 1: After every backup the ...
Forum Discussion by JVanDerZee | 06 Dec 2014 | 19 comments