Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Hello, this is my first topic here, so, please, do not blame me, if something is wrong. We are preparing to upgrade our backup environment from 2010 R3 to new ...
This issue has been solved
Forum Discussion by DmitryKo | 19 Jul 2015 | 9 comments
I need a solution Hello,  my collegue created a backup job in backup exec 2015 (backup C: and D: of a SQL Server) (looks like the SQL Database files a missing, but why?) One of ...
Forum Discussion by symantecuser555 | 19 Jul 2015 | 3 comments
I need a solution We just installed an upgraded tape library. New one is TL-2000 In the oper control panel, I have the TL-2000 set to 'auto-clean' However, the BExec user ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 18 Jul 2015 | 7 comments
I need a solution I just replaced our tape library from a Dell Powervault "older model" to a Dell TL-2000. I did a 4 GB backup job to get a feel for the speed of the job ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 18 Jul 2015 | 4 comments
I need a solution I have a Windows 2003 R2 Standard Server where the drives died so I need to do a complete rebuild of OS. I am running Symantec Backup Exec 12. What is the ...
Forum Discussion by Sabre17 | 17 Jul 2015 | 8 comments
I need a solution Hi, I need to know a DR solution.  What if my BackupExec server crashed how do I restore my files the fastest way? Any advise please? I'm using ...
Forum Discussion by tyk | 17 Jul 2015 | 2 comments
I need a solution Hi, I am looking to move mailboxes to a new DAG which has been redesigned for our needs. I am wondering if I need to add the new DAG to the current backups on ...
Forum Discussion by MrCD | 17 Jul 2015 | 3 comments
I need a solution Hi there, first of all - I don't have an actual problem, just thinking about "what if...". Ok, what, if I have to revert my AD to an earlier ...
This issue has been solved
Forum Discussion by soulseeker | 17 Jul 2015 | 6 comments
I need a solution Hi, Currently run BE 2010 R3 and BE 2012 sp4 in 2 servers. I am planning to migrate both to BE 2015. For BE server migration, am I just direct install ...
Forum Discussion by William Lawance | 16 Jul 2015 | 12 comments
I need a solution Olá Tenho o BackupExec 2014 e estou fazendo um backup dos meus servidores de DAG. Eles rodam Exchange 2010. Gostaria de saber quais os procedimentos que ...
Forum Discussion by Jean Carlos Bor... | 16 Jul 2015 | 2 comments