Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Dear, good day I have backup exec 2014 sp1 server and database sql 2014 with OS windows server 2012 R2 standard, I have deployed the agent is installed, created ...
Forum Discussion by Elmer Gomez | 13 Feb 2015 | 1 comment
I need a solution I am trying to wrap my head around the backup types and retention using backup exec 2014. I am backing up some Hyper-V VM's from the host and only want the ...
Forum Discussion by mtnman1000 | 13 Feb 2015 | 3 comments
I need a solution Hello. I need a quick and straightforward solution to delete vmware clients from Backup Exec 2010 R3. Its nowhere described in the manual, nor in any ...
Forum Discussion by mzwk | 13 Feb 2015 | 2 comments
I need a solution Basic Scenario ============ Windows 2008 Physical Server running BackupExec 2014 SP1 ESX 5.0 Host managed by Virtual Centre (on VM) The Backup server ...
This issue has been solved
Forum Discussion by venetis | 13 Feb 2015 | 4 comments
I need a solution Hi  If i use SDR to recover a windows server which has DB agent. I understand that once i recover tthe server I need to restore the SQL data separately from a ...
This issue has been solved
Forum Discussion by jinxnbu | 13 Feb 2015 | 2 comments
I need a solution Hi All, I have encountered the below error while trying to configure SDR. Instead of SDR if i backup my C drive and system state , Will it be okay to ...
This issue has been solved
Forum Discussion by Nayabsk | 12 Feb 2015 | 4 comments
I need a solution Found backup for data in Linux server suddenly change, previously can see the folder structure and files but now it’s stuff with many img files, CdbsMutex or .autofsck ...
Forum Discussion by SymQNA | 12 Feb 2015 | 4 comments
I need a solution Hi there - I'd like some guidance in this area I'm about to explain as I am a little confused.  For some of our SQL servers, it would be ideal to have ...
This issue has been solved
Forum Discussion by Moltron1 | 12 Feb 2015 | 5 comments
I need a solution I've only noticed in the last week but our BE media server has an hour delay before starting it's back up once the previous server has finished. I have tried ...
This issue has been solved
Forum Discussion by norbertg | 12 Feb 2015 | 16 comments
I need a solution It appears that with BE 2014, we can no longer delete backups which exist on tape media. Under Backup Sets, we used to be able to right click on a backup and ...
This issue has been solved
Forum Discussion by nbuser | 12 Feb 2015 | 8 comments