Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec

Results for Backup Exec

I need a solution Currently I have one media server backup exec 2010 in my domain (windows 2003 SP2 server). And I have another server with DLO 7.5 (windows 2008 SP2 server). I have ...
Forum Discussion by eibra | 20 Nov 2014 | 3 comments
I need a solution Hi all   In a wee bit of pickle here with restore some files from backup. I am running Backup Exec 2K14 with a RD 1000 drive. I need to restore from a disk ...
Forum Discussion by TeeStars | 20 Nov 2014 | 2 comments
I need a solution I'm curious why the managed back up servers do not show scheduled jobs. Only jobs that are currently running or have ran show up on the server.  In order to see ...
This issue has been solved
Forum Discussion by DASFTP | 20 Nov 2014 | 3 comments
I need a solution Hello, I have a few question regarding my current CASO setup in BE2014 which has been running for a two weeks now.  I currently have two servers named BACKUP1 ...
Forum Discussion by DASFTP | 20 Nov 2014 | 2 comments
I need a solution Hi I am currently running a trial of Backup Exec 2014 SP1 and backing up a handful of vmware virtual machines to a local NAS store.  The backup itself completes ...
Forum Discussion by AND268Y | 20 Nov 2014 | 3 comments
I need a solution I have a Dell Powervault 136T with 4x LTO2 & 2x LTO3 drives. I'm using BE2014. I have a large set of tapes that haven't been cataloged in a few ...
Forum Discussion by JCoins18 | 20 Nov 2014 | 12 comments
I need a solution I am trialing BE2014. We are a hosting company, so have multiple clients on different networks that require backing up. We are currently using BE2010 R3 with no ...
Forum Discussion by Amanda Jayne | 20 Nov 2014 | 8 comments
I need a solution Hi All, We are getting following issue while running backup job  ""0xe00084af - The directory or file was not found, or could not be accessed. ...
Forum Discussion by chandra Backup | 20 Nov 2014 | 1 comment
I need a solution Hello   As I said in topic. Backupexec doesnt see all virtuall machines in Hyper - V in selection list, so I cant backup them. I see virtual machine A  But ...
Forum Discussion by AndrejD | 20 Nov 2014 | 5 comments
I need a solution Hello, guys! Need help. After migrating from BackupExec 2012 to 2014 I am trying to add server -"Microsoft Windows Computers and Servers". Server appears ...
This issue has been solved
Forum Discussion by rustan_sh | 20 Nov 2014 | 10 comments