Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Buenos días. Tengo un servidor con el sistema operativo Windows 2003 y Symantec Backup Exec 2012. El servicio Backup Exec Remote Agent for Windows no termina ...
Forum Discussion by Manujack | 26 Aug 2014 | 1 comment
I need a solution Currently running Backup Exec 2010 R3 on a Windows Server 2008. We are in the middle of moving serving servers on to a new domain which this verison of BE is ...
This issue has been solved
Forum Discussion by HiteshP | 26 Aug 2014 | 3 comments
I need a solution 3 hosts in the Hyper-V 2012 cluster and few CSV volumes. The slow backup performance (around 1xxx MB/min in backup exec) will occure when it meets the following ...
Forum Discussion by kf2013 | 26 Aug 2014 | 3 comments
I need a solution Hi everyone. I am having problems with Symantec Backup Exec Agent 2014.  I have installed Symantec Backup Exec 2014 on a Windows Server 2012. Now to perform a ...
Forum Discussion by David Elizabeth | 26 Aug 2014 | 5 comments
I need a solution Hello, Is it possible to start job on BE server from RALUS client? This is because the data must be previously prepared by some scripts.   No, the ...
Forum Discussion by Egor N | 25 Aug 2014 | 4 comments
I need a solution Hi all, We are using BE2014 on windows server 2008 R2 (Standard Edition), there is only C drive and capacity is 600GB, and using Agent for VMware Virtual ...
This issue has been solved
Forum Discussion by Takky | 25 Aug 2014 | 6 comments
As an IT administrator, there are few things which conjure more of a sick feeling in the pit of one’s stomach than a disastrous event which corrupts or loses company data. Data is the second currency of a business after actual currency, so losing ...
Blog Entry by Digital_Kru | 25 Aug 2014 | 0 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 25 Aug 2014 | 0 comments
I need a solution Hi, We have the following :- 1. MS Exchange 2013 CU2 on Win 2012 Server STD (64 bit) as VM in VMware. 2. BE 2014 on Windows 2008 Std (32bit). in a physical ...
Forum Discussion by mrinal.sarkar6200 | 25 Aug 2014 | 22 comments
I need a solution We have Backup Exec 2012 on a server and we moved the server to a new domain. Ever since then, when BE is launched, it can't connect because it's trying to ...
Forum Discussion by pantherguy | 25 Aug 2014 | 4 comments