Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Hi, We have one of our yearly tapes which was written on 31-12-2014 and we want to append data to this tape now. how do we proceed on this task? the Overwrite ...
Forum Discussion by JosVerhallen | 02 Mar 2015 | 3 comments
I need a solution Environment Windows 2008 R2 Standard SP1 Backup Exec 2014 SP2   I have noticed that the system state backup of all the clients have a differential ...
Forum Discussion by mart g | 01 Mar 2015 | 2 comments
I need a solution I've tested this with 2 different servers in multiple varying ways. All servers are 2008 R2, fully patched and running BE 2014 SP2 with hotfix 227745 installed.  ...
Forum Discussion by MrQWilson | 01 Mar 2015 | 10 comments
I need a solution Hello, I have backup exec 2012 on one my vmware Virtual machine running windows server 2003. From so many backups were just running fine. A few days ago there was ...
Forum Discussion by rajeevsharma | 01 Mar 2015 | 6 comments
I need a solution We had a BE 2012 install running for a couple of years now with no issues. Yesterday I foolishly applied SP4 after installing a new HP D2600 disk enclosure and it just ...
Forum Discussion by Dave Elder | 01 Mar 2015 | 5 comments
I need a solution In Backup Exec 2010 you were able to insert job logic that would only process a duplicate to tape job if the parent job was successful. i.e. If the parent job failed ...
Forum Discussion by deejerydoo | 01 Mar 2015 | 0 comments
I need a solution Identified as a problem in 2012, as expected! https://www-secure.symantec.com/connect/forums/backup-vm-order Thread was locked, unresolved. Are we ...
Forum Discussion by deejerydoo | 01 Mar 2015 | 6 comments
I do not need a solution (just sharing information) I have seen a couple of posts about this in the ideas section, but I am seriosuly surprised at the lack of votes they've been ...
Forum Discussion by deejerydoo | 28 Feb 2015 | 0 comments
I need a solution I'm having strange issues with my tape drive ( HP Ultrium 4 Drive ) and BackUpexec 2014 on server 2012 R2. When I insert a new tape and try to run an inventory ...
Forum Discussion by Tom Holmes | 28 Feb 2015 | 7 comments
I need a solution Hello , i have prepared a new backup server. After two weeks i renamed this Server(sry)after it i getting this error message. I follow the instruction from ...
Forum Discussion by ChristianW | 28 Feb 2015 | 3 comments