Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution I have a job to run to tape (keep forever - no overwrite). It backups up folders on D:/LogsArchive (local backup server) to a backup tape.  It looks like a waste ...
Forum Discussion by kha | 18 Nov 2014 | 3 comments
I need a solution Hi After installing BE 2014 licenses, the home tab button show red key instaed of the regualr home logo. I have installed all those licenses: 1. Backup ...
This issue has been solved
Forum Discussion by dori_bashan | 18 Nov 2014 | 1 comment
I need a solution I want to backup using VMware not windows OS.  How do I do this? Backup Exec Vmware Agent Backup Exec Vmware Agent Optionj ...
Forum Discussion by ebertagnolli | 18 Nov 2014 | 1 comment
I need a solution I have been seeing items I exclude in backups appearing as being backed up in the restore tabs in BE2014.  Has this been an issue with others?  I verify the item is ...
Forum Discussion by DASFTP | 18 Nov 2014 | 6 comments
I need a solution When trying to create a restore job, the BackupExec console chash with the following message: The supplied DateTime represents an invalid time.  For example, ...
This issue has been solved
Forum Discussion by Jarzamendia | 18 Nov 2014 | 3 comments
I need a solution When restoring a file from any server, when I try to expand the tree to find the file, it stays with the message "Loading...". (see the screenshot). I ...
This issue has been solved
Forum Discussion by mlamens | 18 Nov 2014 | 4 comments
I need a solution Hello, I am using backup exec 12 (fully patched), we are backing up exchange server 2007 with GRT Option on! The full backup works perfect but incremental ...
Forum Discussion by chriscrytek | 18 Nov 2014 | 9 comments
I need a solution My BE 2014 Windows agents have been using client side dedup for an OST target, and we've changed the IP on the target. Do I need to do anything on the agents to ...
Forum Discussion by TR-BE2014 | 18 Nov 2014 | 2 comments
I need a solution Holy crap I've been reading these forums alot lately, and been absolutely disgusted by what I am seeing with regards to my version of Backup Exec (aka the dreaded ...
This issue has been solved
Forum Discussion by pacodeth | 18 Nov 2014 | 1 comment
Hi ,   I have an idea that there should be a Central Management Server for Backup Exec running on different servers with different versions. I am not aware if there is such a solution available right now. Symantec should work work on this and ...
Idea by vivek parmar | 18 Nov 2014 | 2 comments