Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Hi, We were running Backup exec 12.5 and that was working fine and then we had to upgrade to 2012 Vray and since then i am having problems. I currently have 2 ...
Forum Discussion by so3is | 23 Mar 2015 | 3 comments
I need a solution Hi, Is there any impact to BE 2014 after change the hostname ? It's standalone server, BE backup this server only. Thanks ...there ...
Forum Discussion by William Lawance | 23 Mar 2015 | 2 comments
I need a solution Hello out there, Please let me know what license we need: Windows 2012R2 - BE Media Server - 3x ESXi 5.5 ( each 2x CPU - 6 Cores pro CPU ) Clustered with ...
This issue has been solved
Forum Discussion by Spiros K. | 23 Mar 2015 | 4 comments
I need a solution Hello everyone! I have got a problem, and i think i can solve her with your help. So i have BE 2010 R3 with last updates and HP msl 2024 with new cartridges. I ...
Forum Discussion by N0kkela | 23 Mar 2015 | 9 comments
I need a solution Backup exec 2014: how often should we check tapes that recorded to confirm if they work or not.(we deleted source).. ...check the job log and it ...check the ...
Forum Discussion by Fatih Ozata | 23 Mar 2015 | 4 comments
I need a solution JHi, I've  the same problem described here   https://www-secure.symantec.com/connect/forums/licenses-problem-backup-exec-2014 , one ...
This issue has been solved
Forum Discussion by matcat | 23 Mar 2015 | 4 comments
I need a solution Liebe Community! ich gehe gerade das Notfallszenario durch, dass der Server einen Defekt erleidet und der Betrieb wieder gewährleistet werden muss. Da ist ...
Forum Discussion by Michi77720 | 23 Mar 2015 | 2 comments
I need a solution Hello, BE 2014SP2 in Windows 2012R2 Server (VM) with library expansion option and current maintenance I'm trying to setup HP MSL4048 tape library. The HCL ...
This issue has been solved
Forum Discussion by Borealis | 23 Mar 2015 | 3 comments
I need a solution Hi at all, I am using Backup Exec 2014 running on a Server 2008 R2. We have more than 10 servers to backup. We are doing Monday to Friday everyday a ...
This issue has been solved
Forum Discussion by lnino1982 | 23 Mar 2015 | 10 comments
I need a solution I'm having this issue with Backup Exec 2014 where my Exchange transaction logs are not being flushed when doing a VM backup through vCenter.  I discovered the ...
Forum Discussion by Thernlund | 23 Mar 2015 | 6 comments