Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution So I got myself in a tangle with our backup media, and I want to get everything straightened out. I have a stack of old LTO5 tapes sitting next to me, and I want ...
Forum Discussion by MrCD | 21 Jul 2015 | 2 comments
I need a solution I'm trying to upgrade the current version of Backup Exec 2010 R3 V13 with SP4 however something is not going as expected. There are a couple of topics on this ...
Forum Discussion by Cost Admin | 21 Jul 2015 | 3 comments
I need a solution We are backing up a MS Hyper-V Server. The amount of Data being backed up is 325GB. We are backing up to a 1TB Removable disk RD1000 drive. If the disk is empty the ...
Forum Discussion by Majorjim | 21 Jul 2015 | 1 comment
I need a solution Hi All I'm trying to search for individual files within Catalogs in Backup Exec 14.2 / 15 / 2015. The process was very simple in Backup Exec 2010, as seen in ...
Forum Discussion by MarlonHarewood147 | 21 Jul 2015 | 11 comments
I need a solution Hello I can't backup only this Vm with Backup Exec 2014 since a very long time. They are no snapshot existed in snapshot Manager. When i select ...
Forum Discussion by nfougeroux | 21 Jul 2015 | 16 comments
I need a solution Hi All, We are trying restoration of linux files using BackupExec command line BEMCLI. Is it possible to restore linux files using command line of BackuExec? ...
Forum Discussion by RiyasHussain | 20 Jul 2015 | 7 comments
I need a solution I have been trying to improve my job rate on backup jobs. In doing so, I have closely watched as they progress through. When the job is in progress, you can see the ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 20 Jul 2015 | 4 comments
I need a solution Al generar un respaldo completo de un servidor Win server 2003 con SQL 2000, me genera el siguiente error: V-79-57344-65218 - A failure occurred accessing the ...
Forum Discussion by grupomacmillan | 20 Jul 2015 | 7 comments
I need a solution New to the product and received an email with a tape error. Can anyone assist with what this error is, and any next steps solutions would be greatly appreciated ...
Forum Discussion by bdiaz726 | 20 Jul 2015 | 4 comments
I need a solution I have a new install BE 2015 and I am running dedupe NA filer backups for a few weeks. All is good. But I need to offisite a full backup to tape(s) once a month. I ...
This issue has been solved
Forum Discussion by marlowman | 20 Jul 2015 | 12 comments