Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution How do you install remote agent for Backup Exec 10.d on MAC OS X client? Thx, JB 0 ...
Forum Discussion by Jonathan Schwartz | 05 Dec 2005 | 1 comment
I need a solution Hello all and thanks for any input. I have the admin plus pack option installed and run reports for month end audits. Currently, we are being audited and I am being ...
Forum Discussion by Chris Lisica | 05 Dec 2005 | 1 comment
I need a solution I have some data media that I have tried deleting, and rescaning, reinventorying.. etc. Regardless, it doesn't add itself into any Media Sets or System Media and ...
Forum Discussion by Ryan Hobbs 2 | 05 Dec 2005 | 1 comment
I need a solution We recently purchased a Dell PowerVault 124t with a Certance LTO2 drive and it is not compatible with Backup Exec 9.1. Specifically, Veritas Backup Exec 9.1 does not ...
Forum Discussion by Robert DiGiovanni | 05 Dec 2005 | 3 comments
I need a solution Hello: I have BE 8.6 and and an HP StorageWorks 230. I want to upgrade my tape to HP StorageWorks Ultrium 448 . How would I know that this new tape will work fine ...
Forum Discussion by Mohammed Farouk | 05 Dec 2005 | 2 comments
I need a solution We usually back up about 25GB in roughly 2.5 hours. For some reason lately the backups take over 24 hours which obviously causes a problem. We are running Small ...
Forum Discussion by Randy Wheeler 2 | 05 Dec 2005 | 4 comments
I need a solution Hi I am just evaluating Backup Exec 10d. For ordinary windows 2003 server, remote agent install option works fine. Do we need a different software / licensing to ...
Forum Discussion by Azhar Mian | 05 Dec 2005 | 1 comment
I need a solution We are purchasing a new server with the QuickStart version of Backup Exec on it and have a few questions: 1. Can the network share that the desktop/laptop add-on ...
Forum Discussion by Robert Juarez | 05 Dec 2005 | 1 comment
I need a solution Yes, it's a tech support request. Your web site lacks ways to find very critical things. For one, as far as I can tell, there's no way to find this very ...
Forum Discussion by Carl Fink | 05 Dec 2005 | 8 comments
I need a solution After some struggle I got the Linux agent installed on my Red Hat Enterprise Server (3.0). Then after searching this forum, I found that I had to add the backup ...
Forum Discussion by Carl Fink | 05 Dec 2005 | 2 comments