Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution After my backup to disk job finishes, I manually right-click on the BKF media (on the media tab), and choose properties. I then put the date the job was run in the ...
Forum Discussion by Erik Pierson | 20 Sep 2005 | 2 comments
I need a solution We are using Veritas 9.1 for Windows on a Windows 2000 server. Whenever we change tapes and submit an inventory job, the job goes to a ready state and never starts ...
Forum Discussion by Claude Morris | 20 Sep 2005 | 2 comments
I need a solution My BE10 installation was running fine for weeks. Suddenly I started getting more frequent failures. Now about 80% of jobs fail. The error I get for most of them is: ...
Forum Discussion by Adam Migus | 20 Sep 2005 | 3 comments
I need a solution When I do a backup of our Public Folder Store, the backup will fail. In the event log under app there is an event with ID 9646 describing a MAPI session exceeded the ...
Forum Discussion by Eric Sterner | 20 Sep 2005 | 1 comment
I need a solution Hello, I am going to be implementing a SAN in the near future and I am wondering if there is any additional modules I will need to purchase for my BackupExec 10 ...
Forum Discussion by Christopher Smith | 20 Sep 2005 | 1 comment
I need a solution Greetings, I am using Backup Exec 9.1 REV 4691 for SBS 2003. My full backups fail every friday night. Database or database element is corrupt WARNING: ...
Forum Discussion by Liam Hoth | 20 Sep 2005 | 2 comments
I need a solution Restoring files with a robotic library in 10 (and before) sometimes requires importing media not in the changer. Once you import the new media, you need to inventory ...
Forum Discussion by Nathan Morse | 20 Sep 2005 | 0 comments
I need a solution Hi We have a simple 1 drive setup. On 1 job I want my tapes to append untill they are full and then overwrite. I have set tools / options / backup / media ...
Forum Discussion by adam wright | 20 Sep 2005 | 5 comments
I need a solution I am running sql backup for my database during lunch time. When it was first setup it took 45 minutes, the database is no more than 1gb itself. Now the backup takes ...
Forum Discussion by Jim Rager | 20 Sep 2005 | 2 comments
I need a solution When running a backup on a Windows 2003 server (Exec 8.0) we get a failed backup when the System State is being captured, The log file shows that the only error is ...
Forum Discussion by Derek Lapsley | 20 Sep 2005 | 4 comments