Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Is there any way to speed up the job rate for MS Exchange and file backups? Before upgrading to 10d, I was backing up my Exchange Database at approximately ...
Forum Discussion by Jim Hegarty | 30 Nov 2005 | 1 comment
I need a solution Since I've upgraded to BE 10d I can't enter more than 32 characters in the Media Description field of any media. Does anyone have a fix for this? ...
Forum Discussion by William Benton | 30 Nov 2005 | 2 comments
I need a solution I am working on a project to migrate historical backups from Arcserve for Netware to Backup Exec. Basically we want to be able to restore files backed up by various ...
Forum Discussion by Mal Kaul | 30 Nov 2005 | 3 comments
I need a solution Can not get vertias ver 10 to recognize the tapes put into this device any help is appreciated. 0 ...
Forum Discussion by Adam Wiles | 30 Nov 2005 | 1 comment
I need a solution Is it possible to get revision 5520 on a disk as downloading this file will stitch up e-mail and web services at our site for a long time? ...
Forum Discussion by Simon Hancock | 30 Nov 2005 | 1 comment
I need a solution I have a Backup Exec 10.0 and I need to backup 45Gb of files from a Novell Netware 4.11 with the suitable "open files agent" (it's a must!). ...
Forum Discussion by Ivan Esquiroz | 30 Nov 2005 | 3 comments
I need a solution Hi, i have windows SBS2003 standard server with backup Exec 10d and Sony AIT 550SDX tape device. When intially installing backup exec i chose to install veritas ...
Forum Discussion by Monika Kacela | 30 Nov 2005 | 1 comment
I need a solution Hi there, I am using Backup Exec V9.1 with an HP MSL5030 Library with a single SDLT320 drive. Backup exec hsa started to mark tapes incorrectly as cleaning media. If ...
Forum Discussion by Bruce English | 30 Nov 2005 | 5 comments
I need a solution Hi, I would be very grateful if someone could help me? We have version 8.0 of veritas backup exec and we do a monthly backup of the whole system. My question is, ...
Forum Discussion by Damien Cannavan | 30 Nov 2005 | 2 comments
I need a solution Hi, I've installed the Backup Exec server 10d with the Exchange Agent included. I've included all the serial numbers on the backup exec server. ...
Forum Discussion by Sam Loong | 30 Nov 2005 | 1 comment