Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution We have the latest and greatest version of Veritas Backup Exec running on Windows Server 2000. We have been using it with many Windows agents for other windows ...
Forum Discussion by Jonathan Mergy | 19 Aug 2005 | 1 comment
I need a solution I am running Veritas version 10 for Windows Servers. The backup device is a Quantum DLT 8000 using DLT IV tapes with a 40 to 80 GB capacity depending upon the ...
Forum Discussion by Donald Modica | 19 Aug 2005 | 6 comments
I need a solution I have been installed Backupexec 9.1.4691 SP3 with SQL Agent , but actually im having a problem. This backupexec can see other SQL server but it cant see his own SQL ...
Forum Discussion by Rodrigo Zarraga | 19 Aug 2005 | 3 comments
I need a solution Hello, Current situation is BE9.1 rev. 4691 with SP2. The latest updates (including SP3) cannot be installed, keep getting the below message: ...
Forum Discussion by A.H. de Jong | 19 Aug 2005 | 3 comments
I need a solution Yes, I've seen several posts already but none of them has helped. We're running W2k3 for servers, Exchange 2k3, and Veritas BEWS 9.1 4691 SP2. The user ...
Forum Discussion by Neil Carter | 19 Aug 2005 | 11 comments
I need a solution new network administrator walking into a mess...Have Veritas 9.1 installed on multiple servers. Need help on administrating this beast ...
Forum Discussion by Travis Ryniak | 19 Aug 2005 | 2 comments
I need a solution Hello all, I have BE for Windows 9.1 on Windows 2000, recently upgraded from SP1 to SP3. This probably has been occurring both before and after the upgrade to SP3 ...
Forum Discussion by Christopher Monahan | 19 Aug 2005 | 3 comments
I need a solution I have read the various postings here regarding how to use USB connected hard drives for backup. I have created a removeable backup device folder and have the 1st ...
Forum Discussion by Karl Seidl | 19 Aug 2005 | 3 comments
I need a solution Hi, I want to upgrade from BE 4.5 to BE 10 but today some files with a different codepage are not being backed up due to special caracters like é, ç, ã. I would ...
Forum Discussion by Jeronimo Breitenbach | 19 Aug 2005 | 1 comment
I need a solution I have tried to restore a folder of MS Word documents and am unable to open the files in word. I get a message about converting the file upon opening it and it comes ...
Forum Discussion by Jonathan Paul | 19 Aug 2005 | 1 comment