Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Backup Exec v10 fails to install on the MSDE portion regardless of if I attempt to install a new instace of MSDE or use an existing one. Two events are logged in the ...
Forum Discussion by Charles Morrison 2 | 21 Jul 2005 | 8 comments
I need a solution I have a problem restoring files with DLO. I am using BE9.1 with DLO on Windows XP computers. A user has left our company and their user account in Active Directory ...
Forum Discussion by Bruce Steichen | 21 Jul 2005 | 2 comments
I need a solution Currently I use a MSL5052 tape storage device. It has 4 cartridges that can store 13 tapes each. How do you create a backup solution to use 1 cartridge with 13 tapes ...
Forum Discussion by Peter Jin | 21 Jul 2005 | 2 comments
I need a solution I have come across threads about removing a resource from the selection list. However, how do I remove a resouce from the "All Resources" when you create a ...
Forum Discussion by Mark Bloom | 21 Jul 2005 | 3 comments
I need a solution I installed MS CRM on the server and it doesn't look like the (new) CRM databases (ORG_MSCRM, ORG_METABASE, ORG_CRMCRYSTAL) are being backupped now. How can I ...
Forum Discussion by Ruud Naastepad | 21 Jul 2005 | 3 comments
I need a solution We have Backup Exec 10.0.5520. We have several excludes setup in our global excludes list. We backup Windows and Netware servers. We have found what appears to be a ...
Forum Discussion by Josh Krueger | 21 Jul 2005 | 10 comments
I need a solution If I want to restore a machine on the network, it seems that I have to specifically add the admin account that I use for BackupExec on to each machine. Can't ...
Forum Discussion by Jonathan Frecjk | 21 Jul 2005 | 2 comments
I need a solution Hi, I have installed Backup Exec 10 on a Windows Server 2003 box, including all updates. When running the Device Configuration Wizard, BE fails to see that ...
Forum Discussion by Jennifer Mooney | 21 Jul 2005 | 10 comments
I need a solution I am having multiple vss shadow copy issues with windows2003servers we are backing up. On the local server the shadow copy fails but if I exclude the event log from ...
Forum Discussion by Todd Overfield | 21 Jul 2005 | 9 comments
I need a solution I would like to open ports in a firewall to backup a web server in the DMZ. My backup server is inside the firewall. What ports would I need to open to accomplish ...
Forum Discussion by Mike Ehr | 21 Jul 2005 | 3 comments