Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution I installed BENT 10.0 on a W2k sp4 server, that previously had version 9.1 on it. I chose the option for a SQL 2000 server, which is a remote server. I can see and ...
Forum Discussion by Jason Lehrhoff | 07 Oct 2005 | 1 comment
I need a solution I have a 8.6 veritas server that we are removing from the network. It is part of a SAN Shared Storage. How do I uninstall Veritas and remove this server from the ...
Forum Discussion by Sue Cash | 07 Oct 2005 | 2 comments
I need a solution Backup Server: Windows Server 2003 Standard Edition (no SP) with BackupExec 9.1 4691 Exchange Server: Windows Server 2003 Standard Edition (no SP) / Exchange Server ...
Forum Discussion by Todd Jenkins | 07 Oct 2005 | 5 comments
I need a solution We had a PDA Synch issue that wiped out our company's Customer file in our Exchange Public folders (not good). Luckily, we do have successful backup to replace ...
Forum Discussion by Craig Stonaha | 07 Oct 2005 | 7 comments
I need a solution I am running BE10 and use MAPI for the alerts. This utilizes Outlook 2003 that is installed on that server. This has been working fine since March, but last week I ...
Forum Discussion by Kent Meyer | 07 Oct 2005 | 1 comment
I need a solution We are frequently restoring files for users and to take caution against loss of data, I would like to make backups of tapes. How would i go about making a copy of a ...
Forum Discussion by Oscar Gurley | 07 Oct 2005 | 2 comments
I need a solution My backups have been running 100% successful however today when i tried to run a restore job I get "Unable to create selection list" What is causing this? ...
Forum Discussion by Mike Jones 5 | 07 Oct 2005 | 12 comments
I need a solution I recently added the Advanced Open File Option to my backup server and now I get the following error when I try to back up a particular remote server: "Final ...
Forum Discussion by Sean True | 07 Oct 2005 | 0 comments
I need a solution Hi, We recently purchased a Loader express device. It is certified by Overland as fully operational. We have an Adaptec 39160 SCSI host and a copy of BE 10. I have ...
Forum Discussion by Roberto Katalinic | 07 Oct 2005 | 0 comments
I need a solution I am trying to update my software to service pack 3 but it tells me that I am missing a patch Be4691Rsp1.exe. It will not allow me to download the service pack and ...
Forum Discussion by Tim Brown 2 | 07 Oct 2005 | 2 comments