Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Windows 2003 server, running SQL server 2000. Backup Exec 10.0.5520. Plenty of disk space and RAM. Backup Exec Server Service no longer starts. Stays at a ...
Forum Discussion by Robert Brown 4 | 26 Aug 2005 | 1 comment
I need a solution Hello: To test things, I installed Backup Exec 9.1 on a test server. After the installation, I rebooted the machine. I then ran Vertias Update which told me I had ...
Forum Discussion by Justin Guidroz | 26 Aug 2005 | 1 comment
I need a solution I have read the various posts about the ver10 memory hog. I am running a W2k server w/1.5gb of RAM and BE ver10. A backup is running right now on that server and the ...
Forum Discussion by Alice Stewart | 26 Aug 2005 | 3 comments
I need a solution ...an incremental backup and a differential backup? right now, we run incremental jobs on weeknights, and full jobs on the weekend. the last friday of the month ...
Forum Discussion by Jonathan Horne | 26 Aug 2005 | 3 comments
I need a solution Hello, I have SQL and Exchange agents for Backup Exec 9.1 for Windows. Our site recently qualified for the free upgrade to Backup Exec 10.0. I need to know ...
Forum Discussion by Alan Zak | 26 Aug 2005 | 1 comment
I need a solution BU exec 10 running on Windows 2003, Exchange is still running on NT 4. I know you no longer officially support NT 4. My problem is that my Exchange logs ...
Forum Discussion by Kevin Perks 3 | 26 Aug 2005 | 1 comment
I need a solution Hello, i use Windows 2000 Server with BE 10.0 and DLO. When i try to install RemoteAgent on Windows XP SP2 i become an error The RPC Server is not available The ...
Forum Discussion by Dirk Bach | 26 Aug 2005 | 1 comment
I need a solution Hi, I have a BE 9.1 server with a library that is taking a SQL 2000 server. When i select the sytem state, pre-processing takes up to 45 mins to complete. This ...
Forum Discussion by Michel Bruyere | 26 Aug 2005 | 1 comment
I need a solution Like other people, I have encountered the "slow Exchange mailboxes backup" problem. Would upgrading to BUE 10.x make this "slow Exchange mailboxes ...
Forum Discussion by TomMLS | 26 Aug 2005 | 13 comments
I need a solution I have my media set, set to "none" overwrite protection, since I run a full backup every nite and overwrite 5 daily tapes each week. once or twice a week I ...
Forum Discussion by Bruce Rumschlag | 26 Aug 2005 | 1 comment