Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Hello all, Is Vertias 10 Backup Exec for Windows Servers able to work on an 64bit edition of Windows. In this case Windows 2003 Enterprise 64bit edition. If ...
Forum Discussion by derek Church 2 | 01 Aug 2005 | 2 comments
I need a solution I need to purchase the Open File Option for two of my remote servers. Do I need to also by a license for the Backup server as well? Meaning, since I need to backup ...
Forum Discussion by Mark Christoffersen | 01 Aug 2005 | 1 comment
I need a solution I am trying to backup a remote server over our VPN connection. We have a T1 at this end and a DSL line at the other office. The connection is inconsistent and will ...
Forum Discussion by William Reigle | 01 Aug 2005 | 9 comments
I need a solution I hope this has not been asked and answered....I did check! I am running two 160G fire wire 400 hard drives with backup to disk. Even though I have run BEUTIL and ...
Forum Discussion by Rick Clow | 01 Aug 2005 | 3 comments
I need a solution Hello, I have been trying to backup my NT 4 systems using Backup Exec 10 whihc is installed on a Server 2003 machine but it takes over 40 hours to complete. I had ...
Forum Discussion by Fatah Syed | 01 Aug 2005 | 6 comments
I need a solution I know NT is no longer supported by Veritas as of BKexec10.0, and have seen their reps repeat this on this forum. But practically speaking, can someone tell me from ...
Forum Discussion by Tom Suhrstedt | 01 Aug 2005 | 5 comments
I need a solution Hi, I'm having a problem getting a remote agent installed on a Win2003 server. While using the Evaluation version of the product, my backups ran with no ...
Forum Discussion by Angel Howard | 01 Aug 2005 | 7 comments
I need a solution I am considering the purchase of a new LTO drive. Generation 1 drives are at the end of life cycle and not available new. I am considering adding a LTO 2 or 3 tape ...
Forum Discussion by George Minton | 01 Aug 2005 | 1 comment
I need a solution When ever I run a catalog I get the following error message. V-79-57344-34001 - End of data was encountered before a set map could be located. I have tried ...
Forum Discussion by Eric Hertneck | 01 Aug 2005 | 2 comments
I need a solution Hi, Our company upgrade to BE 10.0 from version 8.6 In the process the old version was uninstalled completed (even deleting the associated files) and did a ...
Forum Discussion by Jorge Garcia 2 | 01 Aug 2005 | 4 comments