Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Just changed my old tape drive to a new Dell Powervault. I have deleted the old drive and media. I added the drive with no problems. I have 5 tapes loaded in the ...
Forum Discussion by Jim Erickson | 09 Aug 2005 | 1 comment
I need a solution I have a new file server which will run BEX 10.0. I would like to copy the catalog and other media information from the server it is replacing (which is running BEX ...
Forum Discussion by Rod Savard | 09 Aug 2005 | 2 comments
I need a solution Greetings, I need advice on configuring a backup-to-disk strategy. Can you help? I've got about 250GB of data to protect. Incrementals run about 3GB. ...
Forum Discussion by Timothy Trace | 09 Aug 2005 | 4 comments
I need a solution I have recently upgraded a customer from ver 8.6 to 10. We had modified one of the users so that they could run the remote admin console even though they were not an ...
Forum Discussion by Peter Macewen | 09 Aug 2005 | 3 comments
I need a solution Hello, We've just implemented Veritas 10.0 and have implemented a daily backup strategy where backups are performed to disk, then duplicated to tape via ...
Forum Discussion by Craig Thommes | 09 Aug 2005 | 2 comments
I need a solution Will the procedures in Doc ID 264680 work if we move BackUp Exec from one server to another? If not, does anyone else know of a means to move from an old server to a ...
Forum Discussion by shawn dorsey | 09 Aug 2005 | 2 comments
I need a solution Hey guys, I've installed the Panter beta, and the server and client installation installed smoothly. When I tried to create a backup job, whether it's ...
Forum Discussion by Marloun Bayari | 09 Aug 2005 | 1 comment
I need a solution When I try to make backup to a remote agent (Windows 2003 Standard), the job fail with the following error: " Completed status: Failed Final error: ...
Forum Discussion by Luis Linares | 09 Aug 2005 | 1 comment
I need a solution We are looking into installing DLO on our laptops to backup data to the server. We do NOT have a domain or active directory (everything is in a workgroup), and we do ...
Forum Discussion by Steve Rothkin | 09 Aug 2005 | 5 comments
I need a solution Hi this is the message that I started getting on my Windows 2000 server & backup EXEC 10 I do not use any Remote Agent and when I get this msg I have to ...
Forum Discussion by Josh Felber | 09 Aug 2005 | 1 comment